summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2004-09-12 21:41:15 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2004-09-12 21:41:15 +0000
commitabc361f6fe0952665910f64811313ab05d3b9ec3 (patch)
treeb307d99110795904be0a3eb5ee6cc770867b5bb7 /dev-php
parent (Manifest recommit) (diff)
downloadgentoo-2-abc361f6fe0952665910f64811313ab05d3b9ec3.tar.gz
gentoo-2-abc361f6fe0952665910f64811313ab05d3b9ec3.tar.bz2
gentoo-2-abc361f6fe0952665910f64811313ab05d3b9ec3.zip
Bug #61910 fixed. No version bump.
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/ChangeLog6
-rw-r--r--dev-php/mod_php/mod_php-5.0.0-r1.ebuild6
-rw-r--r--dev-php/mod_php/mod_php-5.0.0.ebuild6
-rw-r--r--dev-php/mod_php/mod_php-5.0.1.ebuild6
4 files changed, 14 insertions, 10 deletions
diff --git a/dev-php/mod_php/ChangeLog b/dev-php/mod_php/ChangeLog
index d330eb6901b4..d14dc27cc8e6 100644
--- a/dev-php/mod_php/ChangeLog
+++ b/dev-php/mod_php/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php/mod_php
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.179 2004/08/26 10:50:58 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.180 2004/09/12 21:41:15 robbat2 Exp $
+
+ 12 Sep 2004; Robin H. Johnson <robbat2@gentoo.org> mod_php-5.0.0-r1.ebuild,
+ mod_php-5.0.0.ebuild, mod_php-5.0.1.ebuild:
+ Bug #61910 fixed. No version bump.
26 Aug 2004; Robin H. Johnson <robbat2@gentoo.org> mod_php-5.0.1.ebuild:
better warning message.
diff --git a/dev-php/mod_php/mod_php-5.0.0-r1.ebuild b/dev-php/mod_php/mod_php-5.0.0-r1.ebuild
index b70efcd2c55f..6e0d2bf10dc2 100644
--- a/dev-php/mod_php/mod_php-5.0.0-r1.ebuild
+++ b/dev-php/mod_php/mod_php-5.0.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-5.0.0-r1.ebuild,v 1.3 2004/08/13 20:48:14 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-5.0.0-r1.ebuild,v 1.4 2004/09/12 21:41:15 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -98,7 +98,7 @@ src_install() {
php5-sapi_src_install
einfo "Adding extra symlink to Apache${USE_APACHE2} extramodules for PHP"
- dosym /usr/lib/apache${USE_APACHE2}-extramodules ${PHPINIDIRECTORY}/lib
+ dosym /usr/lib/apache${USE_APACHE2}-extramodules ${PHP_INI_DIR}/lib
if [ -n "${USE_APACHE2}" ] ; then
einfo "Installing a Apache2 config for PHP (70_mod_php5.conf)"
@@ -108,7 +108,7 @@ src_install() {
einfo "Installing a Apache config for PHP (mod_php5.conf)"
insinto /etc/apache/conf/addon-modules
doins ${FILESDIR}/mod_php5.conf
- dosym ${PHPINIDIRECTORY}/${PHPINIFILENAME} /etc/apache/conf/addon-modules/${PHPINIFILENAME}
+ dosym ${PHP_INI_DIR}/${PHP_INI_FILE} /etc/apache/conf/addon-modules/${PHP_INI_FILE}
fi
}
diff --git a/dev-php/mod_php/mod_php-5.0.0.ebuild b/dev-php/mod_php/mod_php-5.0.0.ebuild
index 903813d67c77..630ffcaf0d8a 100644
--- a/dev-php/mod_php/mod_php-5.0.0.ebuild
+++ b/dev-php/mod_php/mod_php-5.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-5.0.0.ebuild,v 1.3 2004/07/22 18:47:27 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-5.0.0.ebuild,v 1.4 2004/09/12 21:41:15 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -95,7 +95,7 @@ src_install() {
php5-sapi_src_install
einfo "Adding extra symlink to Apache${USE_APACHE2} extramodules for PHP"
- dosym /usr/lib/apache${USE_APACHE2}-extramodules ${PHPINIDIRECTORY}/lib
+ dosym /usr/lib/apache${USE_APACHE2}-extramodules ${PHP_INI_DIR}/lib
if [ -n "${USE_APACHE2}" ] ; then
einfo "Installing a Apache2 config for PHP (70_mod_php5.conf)"
@@ -105,7 +105,7 @@ src_install() {
einfo "Installing a Apache config for PHP (mod_php5.conf)"
insinto /etc/apache/conf/addon-modules
doins ${FILESDIR}/mod_php5.conf
- dosym ${PHPINIDIRECTORY}/${PHPINIFILENAME} /etc/apache/conf/addon-modules/${PHPINIFILENAME}
+ dosym ${PHP_INI_DIR}/${PHP_INI_FILE} /etc/apache/conf/addon-modules/${PHP_INI_FILE}
fi
}
diff --git a/dev-php/mod_php/mod_php-5.0.1.ebuild b/dev-php/mod_php/mod_php-5.0.1.ebuild
index 248199be3d41..a935ccd2c71a 100644
--- a/dev-php/mod_php/mod_php-5.0.1.ebuild
+++ b/dev-php/mod_php/mod_php-5.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-5.0.1.ebuild,v 1.3 2004/08/26 10:50:58 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-5.0.1.ebuild,v 1.4 2004/09/12 21:41:15 robbat2 Exp $
IUSE="${IUSE} apache2"
@@ -98,7 +98,7 @@ src_install() {
php5-sapi_src_install
einfo "Adding extra symlink to Apache${USE_APACHE2} extramodules for PHP"
- dosym /usr/lib/apache${USE_APACHE2}-extramodules ${PHPINIDIRECTORY}/lib
+ dosym /usr/lib/apache${USE_APACHE2}-extramodules ${PHP_INI_DIR}/lib
if [ -n "${USE_APACHE2}" ] ; then
einfo "Installing a Apache2 config for PHP (70_mod_php5.conf)"
@@ -108,7 +108,7 @@ src_install() {
einfo "Installing a Apache config for PHP (mod_php5.conf)"
insinto /etc/apache/conf/addon-modules
doins ${FILESDIR}/mod_php5.conf
- dosym ${PHPINIDIRECTORY}/${PHPINIFILENAME} /etc/apache/conf/addon-modules/${PHPINIFILENAME}
+ dosym ${PHP_INI_DIR}/${PHP_INI_FILE} /etc/apache/conf/addon-modules/${PHP_INI_FILE}
fi
}