summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Dawson <pkdawson@gentoo.org>2004-08-09 01:50:15 +0000
committerPatrick Dawson <pkdawson@gentoo.org>2004-08-09 01:50:15 +0000
commit8b24d49a639a755a54ad8a2bdd0acf2c3991b5ac (patch)
tree60dae680aef502686b679b5852ccaca03018bb03 /media-sound
parent~amd64 (Manifest recommit) (diff)
downloadgentoo-2-8b24d49a639a755a54ad8a2bdd0acf2c3991b5ac.tar.gz
gentoo-2-8b24d49a639a755a54ad8a2bdd0acf2c3991b5ac.tar.bz2
gentoo-2-8b24d49a639a755a54ad8a2bdd0acf2c3991b5ac.zip
changed `` to $(), the newer bash syntax
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/k3guitune/ChangeLog5
-rw-r--r--media-sound/k3guitune/Manifest14
-rw-r--r--media-sound/k3guitune/k3guitune-0.4.ebuild5
3 files changed, 8 insertions, 16 deletions
diff --git a/media-sound/k3guitune/ChangeLog b/media-sound/k3guitune/ChangeLog
index e681bb73ad28..a8f917c02e3a 100644
--- a/media-sound/k3guitune/ChangeLog
+++ b/media-sound/k3guitune/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-sound/k3guitune
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/ChangeLog,v 1.1 2004/08/05 18:55:05 pkdawson Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/ChangeLog,v 1.2 2004/08/09 01:50:15 pkdawson Exp $
+
+ 08 Aug 2004; Patrick Dawson <pkdawson@gentoo.org> k3guitune-0.4.ebuild:
+ Changed `` to $(). This is a purely stylistic change to the ebuild.
*k3guitune-0.4 (05 Aug 2004)
diff --git a/media-sound/k3guitune/Manifest b/media-sound/k3guitune/Manifest
index e3d7249b828f..e851877d5065 100644
--- a/media-sound/k3guitune/Manifest
+++ b/media-sound/k3guitune/Manifest
@@ -1,14 +1,4 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 db8689dab3499306fbde67bd7f51d9d4 k3guitune-0.4.ebuild 815
-MD5 240f39b4f0b0652354084c3fcbf48c53 ChangeLog 339
+MD5 46fd5c48f4318182400b65ebb4b6d9f8 k3guitune-0.4.ebuild 711
+MD5 9426de43b31eae11f9b033458a78dc73 ChangeLog 389
MD5 83c2574543d0501303b57050254e3880 metadata.xml 222
MD5 4f7d4ccbd1226af07dbc2aefd7531053 files/digest-k3guitune-0.4 66
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.2.5 (GNU/Linux)
-
-iD8DBQFBEoKPE67gNkjlZFIRAs6rAKCmKcsD2hRMXpRupIWd5w9ZvuIcOgCfeO8V
-BGyQ3bwCl/PoqugMDdZr514=
-=rcQz
------END PGP SIGNATURE-----
diff --git a/media-sound/k3guitune/k3guitune-0.4.ebuild b/media-sound/k3guitune/k3guitune-0.4.ebuild
index b3a656262184..b6bd0cc61a8c 100644
--- a/media-sound/k3guitune/k3guitune-0.4.ebuild
+++ b/media-sound/k3guitune/k3guitune-0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/k3guitune-0.4.ebuild,v 1.1 2004/08/05 18:55:05 pkdawson Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/k3guitune/k3guitune-0.4.ebuild,v 1.2 2004/08/09 01:50:15 pkdawson Exp $
inherit eutils
@@ -18,7 +18,7 @@ DEPEND=">=kde-base/kdelibs-3
src_compile() {
local myconf
- myconf="`use_enable alsa` `use_enable arts` `use_enable oss`"
+ myconf="$(use_enable alsa) $(use_enable arts) $(use_enable oss)"
econf ${myconf} || die
emake || die
}
@@ -27,4 +27,3 @@ src_install() {
make DESTDIR=${D} install || die
dodoc AUTHORS COPYING ChangeLog INSTALL README TODO
}
-