summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris White <chriswhite@gentoo.org>2005-11-30 09:59:41 +0000
committerChris White <chriswhite@gentoo.org>2005-11-30 09:59:41 +0000
commit452d5f75c3ad3754e34865c736497ee0ddb71331 (patch)
tree9d9056d6e6c1e92175e1401a23b215303b9b4f65 /net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild
parent*** empty log message *** (diff)
downloadgentoo-2-452d5f75c3ad3754e34865c736497ee0ddb71331.tar.gz
gentoo-2-452d5f75c3ad3754e34865c736497ee0ddb71331.tar.bz2
gentoo-2-452d5f75c3ad3754e34865c736497ee0ddb71331.zip
*** empty log message ***
Diffstat (limited to 'net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild')
-rw-r--r--net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild17
1 files changed, 10 insertions, 7 deletions
diff --git a/net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild b/net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild
index bb0cf98450f5..4106ff84322c 100644
--- a/net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild
+++ b/net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild
@@ -1,29 +1,32 @@
-# Copyright 1999-2002 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild,v 1.1 2002/07/21 18:29:01 blizzy Exp $
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/LinNeighborhood/LinNeighborhood-0.6.5.ebuild,v 1.1.1.1 2005/11/30 09:55:30 chriswhite Exp $
+
+inherit eutils
+
+IUSE="nls"
-S=${WORKDIR}/${P}
DESCRIPTION="LinNeighborhood is a easy to use frontend to samba/NETBios."
SRC_URI="http://www.bnro.de/~schmidjo/download/${P}.tar.gz"
HOMEPAGE="http://www.bnro.de/~schmidjo/index.html"
-KEYWORDS="x86"
+KEYWORDS="x86 sparc ppc amd64"
LICENSE="GPL-2"
SLOT="0"
DEPEND="=x11-libs/gtk+-1.2* net-fs/samba
nls? ( sys-devel/gettext )"
-RDEPEND="${DEPEND}"
src_compile() {
local myopts
+ epatch ${FILESDIR}/linneighborhood-0.6.5-samba301.patch
use nls || myopts="--disable-nls"
./configure --prefix=/usr \
--host=${CHOST} \
--enable-ipv6 \
${myopts} || die
-
+
emake || die
}