summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/cheetah/cheetah-0.9.17.ebuild')
-rw-r--r--dev-python/cheetah/cheetah-0.9.17.ebuild16
1 files changed, 12 insertions, 4 deletions
diff --git a/dev-python/cheetah/cheetah-0.9.17.ebuild b/dev-python/cheetah/cheetah-0.9.17.ebuild
index 2bae1e1b2bba..a330c79dbbca 100644
--- a/dev-python/cheetah/cheetah-0.9.17.ebuild
+++ b/dev-python/cheetah/cheetah-0.9.17.ebuild
@@ -1,21 +1,29 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cheetah/cheetah-0.9.17.ebuild,v 1.5 2005/10/02 14:05:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cheetah/cheetah-0.9.17.ebuild,v 1.1 2005/06/15 01:03:03 pythonhead Exp $
inherit distutils
MY_P=${P/ch/Ch}
+S=${WORKDIR}/${MY_P}
DESCRIPTION="Python-powered template engine and code generator."
HOMEPAGE="http://www.cheetahtemplate.org/"
SRC_URI="mirror://sourceforge/cheetahtemplate/${MY_P}.tar.gz"
+
LICENSE="PSF-2.2"
IUSE=""
-KEYWORDS="alpha ~amd64 ia64 ppc ppc-macos sparc x86"
+KEYWORDS="x86 sparc alpha ppc ppc-macos"
SLOT="0"
+
DEPEND=">=dev-lang/python-2.2"
-S=${WORKDIR}/${MY_P}
PYTHON_MODNAME="Cheetah"
-DOCS="README CHANGES TODO"
+src_install() {
+ DOCS="README CHANGES LICENSE TODO"
+ distutils_src_install
+
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/webware_examples/cheetahSite/*
+}