summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/eyeD3/eyeD3-0.6.4.ebuild')
-rw-r--r--dev-python/eyeD3/eyeD3-0.6.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/eyeD3/eyeD3-0.6.4.ebuild b/dev-python/eyeD3/eyeD3-0.6.4.ebuild
new file mode 100644
index 000000000000..f0034c1e8d95
--- /dev/null
+++ b/dev-python/eyeD3/eyeD3-0.6.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/eyeD3/eyeD3-0.6.4.ebuild,v 1.1 2005/02/08 05:50:56 eradicator Exp $
+
+IUSE=""
+
+inherit distutils
+
+DESCRIPTION="Module for manipulating ID3 (v1 + v2) tags in Python"
+HOMEPAGE="http://eyed3.nicfit.net/"
+SRC_URI="http://eyed3.nicfit.net/releases/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+
+DEPEND=">=virtual/python-2.3"
+
+src_compile() {
+ econf || die
+ distutils_src_compile || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+}