summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gnome-python/gnome-python-2.6.1.ebuild')
-rw-r--r--dev-python/gnome-python/gnome-python-2.6.1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/gnome-python/gnome-python-2.6.1.ebuild b/dev-python/gnome-python/gnome-python-2.6.1.ebuild
index 5b39b58e1dfc..69df6cfd479f 100644
--- a/dev-python/gnome-python/gnome-python-2.6.1.ebuild
+++ b/dev-python/gnome-python/gnome-python-2.6.1.ebuild
@@ -1,16 +1,16 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-2.6.1.ebuild,v 1.5 2005/06/23 02:00:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-2.6.1.ebuild,v 1.1 2004/11/24 15:48:29 liquidx Exp $
inherit gnome2 python eutils
DESCRIPTION="GNOME 2 bindings for Python"
-HOMEPAGE="http://www.pygtk.org/"
+HOMEPAGE="http://www.daa.com.au/~james/pygtk/"
+IUSE="gtkhtml"
LICENSE="LGPL-2"
SLOT="2"
-KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
-IUSE="gtkhtml"
+KEYWORDS="~x86 ~ppc ~alpha ~sparc ~amd64"
RDEPEND=">=dev-lang/python-2.2
>=dev-python/pygtk-2.4
@@ -30,12 +30,11 @@ RDEPEND=">=dev-lang/python-2.2
>=gnome-base/libgnomeprint-2.2
>=gnome-base/libgnomeprintui-2.2
gtkhtml? ( =gnome-extra/libgtkhtml-2* )"
+
DEPEND="${RDEPEND}
>=dev-util/pkgconfig-0.12.0"
-# Skip test, to avoid gnome-python-2.0 block (fixes bug 72594)
-RESTRICT="test"
-DOCS="AUTHORS ChangeLog INSTALL NEWS README"
+DOCS="AUTHORS COPYING ChangeLog INSTALL NEWS README"
src_unpack() {
unpack ${A}
@@ -64,3 +63,4 @@ pkg_postrm() {
python_version
python_mod_cleanup
}
+