summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild')
-rw-r--r--media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild b/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
new file mode 100644
index 000000000000..b15b443e52d1
--- /dev/null
+++ b/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/kochi-substitute/kochi-substitute-20030809-r3.ebuild,v 1.1 2004/05/31 15:31:09 foser Exp $
+
+inherit font
+
+DESCRIPTION="Kochi Japanese TrueType fonts with Wadalab Fonts"
+HOMEPAGE="http://efont.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/efont/5411/${P}.tar.bz2"
+LICENSE="free-noncomm"
+
+# naga10 has free-noncomm license
+SLOT="0"
+KEYWORDS="~ia64 ~x86 ~alpha ~sparc ~ppc ~hppa ~amd64 ~mips"
+
+S=${WORKDIR}/${PN}-${PV:0:8}
+
+FONT_SUFFIX="ttf"
+
+#FONTPATH="/usr/share/fonts/${PN}"
+
+DOCS="README.ja COPYING ChangeLog docs/README"
+
+src_install() {
+
+ font_src_install
+
+ cd docs
+ for d in kappa20 k14goth ayu20gothic wadalab shinonome* naga10; do
+ docinto $d
+ dodoc $d/*
+ done
+
+}