summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/mawk/mawk-1.3.3.ebuild')
-rw-r--r--sys-apps/mawk/mawk-1.3.3.ebuild18
1 files changed, 10 insertions, 8 deletions
diff --git a/sys-apps/mawk/mawk-1.3.3.ebuild b/sys-apps/mawk/mawk-1.3.3.ebuild
index 9f1c20152a0d..467955cf1373 100644
--- a/sys-apps/mawk/mawk-1.3.3.ebuild
+++ b/sys-apps/mawk/mawk-1.3.3.ebuild
@@ -1,21 +1,23 @@
-# Copyright 2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/mawk/mawk-1.3.3.ebuild,v 1.1 2003/06/08 20:47:22 lostlogic Exp $
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/mawk/mawk-1.3.3.ebuild,v 1.1.1.1 2005/11/30 09:56:14 chriswhite Exp $
-DESCRIPTION="An (often faster than gawk) awk-interpreter."
+DESCRIPTION="an (often faster than gawk) awk-interpreter"
SRC_URI="ftp://ftp.whidbey.net/pub/brennan/${P}.tar.gz"
-HOMEPAGE="not avail -- use SRC_URI"
+HOMEPAGE="http://freshmeat.net/projects/mawk/"
SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa"
+KEYWORDS="x86 amd64 ppc ~sparc ~alpha ~hppa ia64"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
IUSE=""
src_compile() {
+ export MATHLIB="/lib/libm.so.6"
+
./configure --prefix=/usr || die "Failed to configure"
- MAKEOPTS="${MAKEOPTS} -j1" emake || die "Make failed"
+ emake -j1 || die "Make failed"
}
src_install () {