summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/commonbox-styles/commonbox-styles-0.6.ebuild')
-rw-r--r--x11-themes/commonbox-styles/commonbox-styles-0.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/commonbox-styles/commonbox-styles-0.6.ebuild b/x11-themes/commonbox-styles/commonbox-styles-0.6.ebuild
new file mode 100644
index 000000000000..a36b839f77c5
--- /dev/null
+++ b/x11-themes/commonbox-styles/commonbox-styles-0.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/commonbox-styles/commonbox-styles-0.6.ebuild,v 1.1 2002/11/26 23:16:09 mkeadle Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Common styles for fluxbox, blackbox, and openbox."
+SRC_URI="mirror://gentoo/${P}.tar.bz2
+ http://mkeadle.org/ebuilds/${P}.tar.bz2"
+HOMEPAGE="http://gentoo.mkeadle.org/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+RDEPEND="virtual/x11"
+
+src_install () {
+
+ insinto /usr/share/commonbox/backgrounds
+ doins ${S}/backgrounds/*
+
+ insinto /usr/share/commonbox/styles
+ doins ${S}/styles/*
+
+ dodoc README.commonbox-styles COPYING STYLES.authors
+
+}