summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/gammapy/gammapy-0.4.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/gammapy/gammapy-0.4.ebuild b/dev-python/gammapy/gammapy-0.4.ebuild
index a220b30b0729..3f1c11bd9fa9 100644
--- a/dev-python/gammapy/gammapy-0.4.ebuild
+++ b/dev-python/gammapy/gammapy-0.4.ebuild
@@ -5,7 +5,7 @@
EAPI=6
PYTHON_COMPAT=( python{2_7,3_4,3_5} )
-inherit distutils-r1 eutils virtualx
+inherit distutils-r1 eutils virtualx xdg-utils
DESCRIPTION="Python package for gamma-ray astronomy"
HOMEPAGE="https://gammapy.readthedocs.org/"
@@ -29,6 +29,7 @@ DEPEND="${RDEPEND}
python_prepare_all() {
sed -i -e '/auto_use/s/True/False/' setup.cfg || die
+ xdg_environment_reset
distutils-r1_python_prepare_all
}