summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/nmap/nmap-7.80-r2.ebuild6
-rw-r--r--net-analyzer/nmap/nmap-7.91-r2.ebuild6
-rw-r--r--net-analyzer/nmap/nmap-7.92.ebuild4
-rw-r--r--net-analyzer/nmap/nmap-9999.ebuild4
4 files changed, 10 insertions, 10 deletions
diff --git a/net-analyzer/nmap/nmap-7.80-r2.ebuild b/net-analyzer/nmap/nmap-7.80-r2.ebuild
index 37d6bd0196ec..1734ec441e00 100644
--- a/net-analyzer/nmap/nmap-7.80-r2.ebuild
+++ b/net-analyzer/nmap/nmap-7.80-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -111,8 +111,8 @@ src_compile() {
done
emake \
- AR=$(tc-getAR) \
- RANLIB=$(tc-getRANLIB)
+ AR="$(tc-getAR)" \
+ RANLIB="$(tc-getRANLIB)"
}
src_install() {
diff --git a/net-analyzer/nmap/nmap-7.91-r2.ebuild b/net-analyzer/nmap/nmap-7.91-r2.ebuild
index 7beabe6e0b00..1af1818ce083 100644
--- a/net-analyzer/nmap/nmap-7.91-r2.ebuild
+++ b/net-analyzer/nmap/nmap-7.91-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -117,8 +117,8 @@ src_compile() {
done
emake \
- AR=$(tc-getAR) \
- RANLIB=$(tc-getRANLIB)
+ AR="$(tc-getAR)" \
+ RANLIB="$(tc-getRANLIB)"
}
src_install() {
diff --git a/net-analyzer/nmap/nmap-7.92.ebuild b/net-analyzer/nmap/nmap-7.92.ebuild
index 8578d039870f..8d80c56138aa 100644
--- a/net-analyzer/nmap/nmap-7.92.ebuild
+++ b/net-analyzer/nmap/nmap-7.92.ebuild
@@ -116,8 +116,8 @@ src_compile() {
done
emake \
- AR=$(tc-getAR) \
- RANLIB=$(tc-getRANLIB)
+ AR="$(tc-getAR)" \
+ RANLIB="$(tc-getRANLIB)"
}
src_install() {
diff --git a/net-analyzer/nmap/nmap-9999.ebuild b/net-analyzer/nmap/nmap-9999.ebuild
index e04fab825e5c..2812d6599000 100644
--- a/net-analyzer/nmap/nmap-9999.ebuild
+++ b/net-analyzer/nmap/nmap-9999.ebuild
@@ -117,8 +117,8 @@ src_compile() {
done
emake \
- AR=$(tc-getAR) \
- RANLIB=$(tc-getRANLIB)
+ AR="$(tc-getAR)" \
+ RANLIB="$(tc-getRANLIB)"
}
src_install() {