From 31300022491089d38d839a6bb411c0f78a33ddf6 Mon Sep 17 00:00:00 2001
From: Manuel RĂ¼ger <mrueg@gentoo.org>
Date: Thu, 3 Dec 2015 20:53:25 +0100
Subject: Revert "app-crypt/{acme,letsencrypt}: version bump to 0.1.0"

This reverts commit 12c21b8c4ec62db86533f878578b370ef095ce02.
---
 app-crypt/acme/Manifest                            |  2 +-
 app-crypt/acme/acme-0.0.0_pre20151123.ebuild       | 50 +++++++++++++++++++++
 app-crypt/acme/acme-0.1.0.ebuild                   | 50 ---------------------
 app-crypt/letsencrypt/Manifest                     |  2 +-
 .../letsencrypt-0.0.0_pre20151123.ebuild           | 51 ++++++++++++++++++++++
 app-crypt/letsencrypt/letsencrypt-0.1.0.ebuild     | 51 ----------------------
 6 files changed, 103 insertions(+), 103 deletions(-)
 create mode 100644 app-crypt/acme/acme-0.0.0_pre20151123.ebuild
 delete mode 100644 app-crypt/acme/acme-0.1.0.ebuild
 create mode 100644 app-crypt/letsencrypt/letsencrypt-0.0.0_pre20151123.ebuild
 delete mode 100644 app-crypt/letsencrypt/letsencrypt-0.1.0.ebuild

diff --git a/app-crypt/acme/Manifest b/app-crypt/acme/Manifest
index 327e5a25d101..78c4d5188e3e 100644
--- a/app-crypt/acme/Manifest
+++ b/app-crypt/acme/Manifest
@@ -1 +1 @@
-DIST letsencrypt-0.1.0.tar.gz 524821 SHA256 1c1ac7b41e5e0fc0e41a7ef159ac9147a4aafff54453d57b519eb05bf52ade14 SHA512 6a786290362741ac97dcb4b59bc4cba56f3e8b5193bbc10be19086d462f76e6124259c42bac36afe9eb818f4bb9edec34f8e2a02bd8c855e3b35404f4ee81f96 WHIRLPOOL cdc41a3466de54ab8ddfeedea9935205d78383028769dcfbc876be0c2ef80c2d14f5d0e4a9c56a751163718f5ababb07848822989a060de7031ea8ebdf6424a0
+DIST letsencrypt-0.0.0.dev20151123.tar.gz 403690 SHA256 3f909ef521ab91eade4fa83f1f72c4b1cb74c9192144bc072d999248eb25e902 SHA512 e62cd4bf966b75e159949d84eda1005649dd4f11efbb1515601a5c6690e09ea1cc73bb3f535b6b20655752b7218fa3f02cf50e4cb12a335d76b10461e385aa96 WHIRLPOOL 5352083e3eabe69ea07b830fcdd3d9de2f431d5b8681c3484288feb2f6394d1c4dd9d46feffe08f7733015755e39df24e61293915877b97470339a3fa11c668c
diff --git a/app-crypt/acme/acme-0.0.0_pre20151123.ebuild b/app-crypt/acme/acme-0.0.0_pre20151123.ebuild
new file mode 100644
index 000000000000..cdd87cd8e6f0
--- /dev/null
+++ b/app-crypt/acme/acme-0.0.0_pre20151123.ebuild
@@ -0,0 +1,50 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+
+inherit distutils-r1
+
+MY_PN="letsencrypt"
+MY_PV="${PV/_pre/.dev}"
+MY_P="${MY_PN}-${MY_PV}"
+
+if [[ ${PV} == "9999" ]] ; then
+	EGIT_REPO_URI="https://github.com/letsencrypt/letsencrypt.git"
+	inherit git-r3 distutils-r1
+else
+	SRC_URI="https://github.com/letsencrypt/letsencrypt/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
+	KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DESCRIPTION="An implementation of the ACME protocol"
+HOMEPAGE="https://github.com/letsencrypt/letsencrypt https://letsencrypt.org/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+IUSE="test"
+
+RDEPEND=">=dev-python/cryptography-0.8[${PYTHON_USEDEP}]
+	dev-python/mock[${PYTHON_USEDEP}]
+	>=dev-python/ndg-httpsclient-0.4[${PYTHON_USEDEP}]
+	dev-python/pyasn1[${PYTHON_USEDEP}]
+	>=dev-python/pyopenssl-0.15[${PYTHON_USEDEP}]
+	dev-python/pyrfc3339[${PYTHON_USEDEP}]
+	dev-python/pytz[${PYTHON_USEDEP}]
+	dev-python/requests[${PYTHON_USEDEP}]
+	dev-python/six[${PYTHON_USEDEP}]
+	dev-python/werkzeug[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+	test? (
+		${RDEPEND}
+		dev-python/nose[${PYTHON_USEDEP}]
+	)"
+
+S="${WORKDIR}/${MY_P}/${PN}"
+
+python_test() {
+	nosetests -w ${PN} || die
+}
diff --git a/app-crypt/acme/acme-0.1.0.ebuild b/app-crypt/acme/acme-0.1.0.ebuild
deleted file mode 100644
index cdd87cd8e6f0..000000000000
--- a/app-crypt/acme/acme-0.1.0.ebuild
+++ /dev/null
@@ -1,50 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
-
-inherit distutils-r1
-
-MY_PN="letsencrypt"
-MY_PV="${PV/_pre/.dev}"
-MY_P="${MY_PN}-${MY_PV}"
-
-if [[ ${PV} == "9999" ]] ; then
-	EGIT_REPO_URI="https://github.com/letsencrypt/letsencrypt.git"
-	inherit git-r3 distutils-r1
-else
-	SRC_URI="https://github.com/letsencrypt/letsencrypt/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
-	KEYWORDS="~amd64 ~arm ~x86"
-fi
-
-DESCRIPTION="An implementation of the ACME protocol"
-HOMEPAGE="https://github.com/letsencrypt/letsencrypt https://letsencrypt.org/"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="test"
-
-RDEPEND=">=dev-python/cryptography-0.8[${PYTHON_USEDEP}]
-	dev-python/mock[${PYTHON_USEDEP}]
-	>=dev-python/ndg-httpsclient-0.4[${PYTHON_USEDEP}]
-	dev-python/pyasn1[${PYTHON_USEDEP}]
-	>=dev-python/pyopenssl-0.15[${PYTHON_USEDEP}]
-	dev-python/pyrfc3339[${PYTHON_USEDEP}]
-	dev-python/pytz[${PYTHON_USEDEP}]
-	dev-python/requests[${PYTHON_USEDEP}]
-	dev-python/six[${PYTHON_USEDEP}]
-	dev-python/werkzeug[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-	test? (
-		${RDEPEND}
-		dev-python/nose[${PYTHON_USEDEP}]
-	)"
-
-S="${WORKDIR}/${MY_P}/${PN}"
-
-python_test() {
-	nosetests -w ${PN} || die
-}
diff --git a/app-crypt/letsencrypt/Manifest b/app-crypt/letsencrypt/Manifest
index 327e5a25d101..78c4d5188e3e 100644
--- a/app-crypt/letsencrypt/Manifest
+++ b/app-crypt/letsencrypt/Manifest
@@ -1 +1 @@
-DIST letsencrypt-0.1.0.tar.gz 524821 SHA256 1c1ac7b41e5e0fc0e41a7ef159ac9147a4aafff54453d57b519eb05bf52ade14 SHA512 6a786290362741ac97dcb4b59bc4cba56f3e8b5193bbc10be19086d462f76e6124259c42bac36afe9eb818f4bb9edec34f8e2a02bd8c855e3b35404f4ee81f96 WHIRLPOOL cdc41a3466de54ab8ddfeedea9935205d78383028769dcfbc876be0c2ef80c2d14f5d0e4a9c56a751163718f5ababb07848822989a060de7031ea8ebdf6424a0
+DIST letsencrypt-0.0.0.dev20151123.tar.gz 403690 SHA256 3f909ef521ab91eade4fa83f1f72c4b1cb74c9192144bc072d999248eb25e902 SHA512 e62cd4bf966b75e159949d84eda1005649dd4f11efbb1515601a5c6690e09ea1cc73bb3f535b6b20655752b7218fa3f02cf50e4cb12a335d76b10461e385aa96 WHIRLPOOL 5352083e3eabe69ea07b830fcdd3d9de2f431d5b8681c3484288feb2f6394d1c4dd9d46feffe08f7733015755e39df24e61293915877b97470339a3fa11c668c
diff --git a/app-crypt/letsencrypt/letsencrypt-0.0.0_pre20151123.ebuild b/app-crypt/letsencrypt/letsencrypt-0.0.0_pre20151123.ebuild
new file mode 100644
index 000000000000..ed22257e4dd7
--- /dev/null
+++ b/app-crypt/letsencrypt/letsencrypt-0.0.0_pre20151123.ebuild
@@ -0,0 +1,51 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+if [[ ${PV} == "9999" ]] ; then
+	EGIT_REPO_URI="https://github.com/letsencrypt/letsencrypt.git"
+	inherit git-r3
+else
+	MY_PV="${PV/_pre/.dev}"
+	MY_P="${PN}-${MY_PV}"
+	SRC_URI="https://github.com/letsencrypt/letsencrypt/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
+	KEYWORDS="~amd64 ~arm ~x86"
+	S="${WORKDIR}/${MY_P}"
+fi
+
+DESCRIPTION="Let's Encrypt client to automate deployment of X.509 certificates"
+HOMEPAGE="https://github.com/letsencrypt/letsencrypt https://letsencrypt.org/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+IUSE="test"
+
+RDEPEND=">=app-crypt/acme-${PV}[${PYTHON_USEDEP}]
+	dev-python/configargparse[${PYTHON_USEDEP}]
+	dev-python/configobj[${PYTHON_USEDEP}]
+	>=dev-python/cryptography-0.7[${PYTHON_USEDEP}]
+	dev-python/mock[${PYTHON_USEDEP}]
+	dev-python/parsedatetime[${PYTHON_USEDEP}]
+	>=dev-python/psutil-2.1.0[${PYTHON_USEDEP}]
+	>=dev-python/pyopenssl-0.15[${PYTHON_USEDEP}]
+	dev-python/pyrfc3339[${PYTHON_USEDEP}]
+	>=dev-python/pythondialog-3.2.2:python-2[${PYTHON_USEDEP}]
+	dev-python/pytz[${PYTHON_USEDEP}]
+	dev-python/requests[${PYTHON_USEDEP}]
+	dev-python/zope-component[${PYTHON_USEDEP}]
+	dev-python/zope-interface[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
+	test? (
+		${RDEPEND}
+		dev-python/nose[${PYTHON_USEDEP}]
+	)"
+
+python_test() {
+	nosetests -w ${PN}/tests || die
+}
diff --git a/app-crypt/letsencrypt/letsencrypt-0.1.0.ebuild b/app-crypt/letsencrypt/letsencrypt-0.1.0.ebuild
deleted file mode 100644
index ed22257e4dd7..000000000000
--- a/app-crypt/letsencrypt/letsencrypt-0.1.0.ebuild
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-if [[ ${PV} == "9999" ]] ; then
-	EGIT_REPO_URI="https://github.com/letsencrypt/letsencrypt.git"
-	inherit git-r3
-else
-	MY_PV="${PV/_pre/.dev}"
-	MY_P="${PN}-${MY_PV}"
-	SRC_URI="https://github.com/letsencrypt/letsencrypt/archive/v${MY_PV}.tar.gz -> ${MY_P}.tar.gz"
-	KEYWORDS="~amd64 ~arm ~x86"
-	S="${WORKDIR}/${MY_P}"
-fi
-
-DESCRIPTION="Let's Encrypt client to automate deployment of X.509 certificates"
-HOMEPAGE="https://github.com/letsencrypt/letsencrypt https://letsencrypt.org/"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="test"
-
-RDEPEND=">=app-crypt/acme-${PV}[${PYTHON_USEDEP}]
-	dev-python/configargparse[${PYTHON_USEDEP}]
-	dev-python/configobj[${PYTHON_USEDEP}]
-	>=dev-python/cryptography-0.7[${PYTHON_USEDEP}]
-	dev-python/mock[${PYTHON_USEDEP}]
-	dev-python/parsedatetime[${PYTHON_USEDEP}]
-	>=dev-python/psutil-2.1.0[${PYTHON_USEDEP}]
-	>=dev-python/pyopenssl-0.15[${PYTHON_USEDEP}]
-	dev-python/pyrfc3339[${PYTHON_USEDEP}]
-	>=dev-python/pythondialog-3.2.2:python-2[${PYTHON_USEDEP}]
-	dev-python/pytz[${PYTHON_USEDEP}]
-	dev-python/requests[${PYTHON_USEDEP}]
-	dev-python/zope-component[${PYTHON_USEDEP}]
-	dev-python/zope-interface[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-	test? (
-		${RDEPEND}
-		dev-python/nose[${PYTHON_USEDEP}]
-	)"
-
-python_test() {
-	nosetests -w ${PN}/tests || die
-}
-- 
cgit v1.2.3-65-gdbad