summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/pdf-inspector/pdf-inspector-1.2.1-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/pdf-inspector/pdf-inspector-1.2.1-r1.ebuild b/dev-ruby/pdf-inspector/pdf-inspector-1.2.1-r1.ebuild
new file mode 100644
index 000000000000..62e16a1ab091
--- /dev/null
+++ b/dev-ruby/pdf-inspector/pdf-inspector-1.2.1-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A tool for analyzing PDF output"
+HOMEPAGE="https://github.com/prawnpdf/pdf-inspector"
+
+LICENSE="|| ( Ruby GPL-2 GPL-3 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc64 ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/pdf-reader-1.0"