summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/popwin/popwin-0.6.2.ebuild')
-rw-r--r--app-emacs/popwin/popwin-0.6.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-emacs/popwin/popwin-0.6.2.ebuild b/app-emacs/popwin/popwin-0.6.2.ebuild
new file mode 100644
index 000000000000..5885ce8b4144
--- /dev/null
+++ b/app-emacs/popwin/popwin-0.6.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit elisp eutils
+
+DESCRIPTION="Popup window manager for Emacs"
+HOMEPAGE="https://github.com/m2ym/popwin-el/"
+SRC_URI="https://github.com/m2ym/${PN}-el/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+SITEFILE="50${PN}-gentoo.el"
+DOCS="README.md NEWS.md"
+
+src_unpack() {
+ unpack ${A}
+ mv m2ym-popwin-el-* ${P} || die
+}