summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/gtg/gtg-0.6.ebuild')
-rw-r--r--app-office/gtg/gtg-0.6.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-office/gtg/gtg-0.6.ebuild b/app-office/gtg/gtg-0.6.ebuild
index e55a20f164bf..7fe456bf3945 100644
--- a/app-office/gtg/gtg-0.6.ebuild
+++ b/app-office/gtg/gtg-0.6.ebuild
@@ -46,13 +46,13 @@ BDEPEND="
)
"
+src_test() {
+ sed -e "s|@VCS_TAG@|${PV}|" GTG/core/info.py.in > GTG/core/info.py || die
+ nosetests -v || die
+}
+
src_install() {
meson_src_install
python_fix_shebang "${ED}"/usr/bin/gtg
python_optimize
}
-
-src_test() {
- sed -e "s|@VCS_TAG@|${PV}|" GTG/core/info.py.in > GTG/core/info.py || die
- nosetests -v || die
-}