summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power')
-rw-r--r--sys-power/acpi_call/acpi_call-1.1.0-r1.ebuild6
-rw-r--r--sys-power/acpi_call/acpi_call-1.1.0-r2.ebuild4
-rw-r--r--sys-power/acpi_call/acpi_call-1.1.0.ebuild4
-rw-r--r--sys-power/acpi_call/acpi_call-3.17.ebuild2
-rw-r--r--sys-power/acpi_call/acpi_call-9999.ebuild2
5 files changed, 9 insertions, 9 deletions
diff --git a/sys-power/acpi_call/acpi_call-1.1.0-r1.ebuild b/sys-power/acpi_call/acpi_call-1.1.0-r1.ebuild
index b3f3963c65cf..2c15af2d8fe2 100644
--- a/sys-power/acpi_call/acpi_call-1.1.0-r1.ebuild
+++ b/sys-power/acpi_call/acpi_call-1.1.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -26,11 +26,11 @@ CONFIG_CHECK="ACPI"
MODULE_NAMES="acpi_call(misc:${S})"
BUILD_TARGETS="default"
-src_prepare(){
+src_prepare() {
epatch "${FILESDIR}/${P}-linux-3.17.patch"
}
-src_compile(){
+src_compile() {
BUILD_PARAMS="KDIR=${KV_OUT_DIR} M=${S}"
linux-mod_src_compile
}
diff --git a/sys-power/acpi_call/acpi_call-1.1.0-r2.ebuild b/sys-power/acpi_call/acpi_call-1.1.0-r2.ebuild
index 3b3733ffcc83..4dd39fb95a87 100644
--- a/sys-power/acpi_call/acpi_call-1.1.0-r2.ebuild
+++ b/sys-power/acpi_call/acpi_call-1.1.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -32,7 +32,7 @@ PATCHES=(
"${FILESDIR}/${P}-linux-4.14.patch"
)
-src_compile(){
+src_compile() {
BUILD_PARAMS="KDIR=${KV_OUT_DIR} M=${S}"
linux-mod_src_compile
}
diff --git a/sys-power/acpi_call/acpi_call-1.1.0.ebuild b/sys-power/acpi_call/acpi_call-1.1.0.ebuild
index a2501dc4df20..fb33317d196b 100644
--- a/sys-power/acpi_call/acpi_call-1.1.0.ebuild
+++ b/sys-power/acpi_call/acpi_call-1.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -26,7 +26,7 @@ CONFIG_CHECK="ACPI"
MODULE_NAMES="acpi_call(misc:${S})"
BUILD_TARGETS="default"
-src_compile(){
+src_compile() {
BUILD_PARAMS="KDIR=${KV_OUT_DIR} M=${S}"
linux-mod_src_compile
}
diff --git a/sys-power/acpi_call/acpi_call-3.17.ebuild b/sys-power/acpi_call/acpi_call-3.17.ebuild
index f6d0dad48fe6..186d45388dc7 100644
--- a/sys-power/acpi_call/acpi_call-3.17.ebuild
+++ b/sys-power/acpi_call/acpi_call-3.17.ebuild
@@ -31,7 +31,7 @@ PATCHES=(
"${FILESDIR}/${P}-linux-4.14.patch"
)
-src_compile(){
+src_compile() {
BUILD_PARAMS="KDIR=${KV_OUT_DIR} M=${S}"
linux-mod_src_compile
}
diff --git a/sys-power/acpi_call/acpi_call-9999.ebuild b/sys-power/acpi_call/acpi_call-9999.ebuild
index 37b48a19f79c..8eddd39e1548 100644
--- a/sys-power/acpi_call/acpi_call-9999.ebuild
+++ b/sys-power/acpi_call/acpi_call-9999.ebuild
@@ -26,7 +26,7 @@ CONFIG_CHECK="ACPI"
MODULE_NAMES="acpi_call(misc:${S})"
BUILD_TARGETS="default"
-src_compile(){
+src_compile() {
BUILD_PARAMS="KDIR=${KV_OUT_DIR} M=${S}"
linux-mod_src_compile
}