summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/liquidweather/liquidweather-14.6.ebuild')
-rw-r--r--kde-misc/liquidweather/liquidweather-14.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-misc/liquidweather/liquidweather-14.6.ebuild b/kde-misc/liquidweather/liquidweather-14.6.ebuild
new file mode 100644
index 0000000..9d19327
--- /dev/null
+++ b/kde-misc/liquidweather/liquidweather-14.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+MY_P="lwp"
+DESCRIPTION="Superkaramba theme and desktop applet for displaying weather information"
+HOMEPAGE="http://liquidweather.net/"
+SRC_URI="http://dev.gentoo.org/~cla/artwork/distfiles/${MY_P}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="cups"
+
+DEPEND=">=kde-base/superkaramba-3.5.5
+ >=dev-python/PyQt-3.14.1-r2
+ cups? ( dev-python/reportlab )"
+RDEPEND="${DEPEND}"
+
+src_install(){
+ S="${WORKDIR}/${MY_P}-${PV}"
+ cd ${S}
+ insinto /usr/share/themes/superkaramba
+ doins lwp-14.6.skz
+}