summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2006-10-19 15:51:34 +0000
committerBryan Østergaard <kloeri@gentoo.org>2006-10-19 15:51:34 +0000
commit67f95e52e819609ba39a77af760cba8a955b2b8e (patch)
tree6e272e76bb0a4fb658b9fe984f18c29d88e0880e /app-office/texmacs
parentStable on Alpha. (diff)
downloadgentoo-2-67f95e52e819609ba39a77af760cba8a955b2b8e.tar.gz
gentoo-2-67f95e52e819609ba39a77af760cba8a955b2b8e.tar.bz2
gentoo-2-67f95e52e819609ba39a77af760cba8a955b2b8e.zip
Stable on Alpha.
(Portage version: 2.1.2_pre3-r2)
Diffstat (limited to 'app-office/texmacs')
-rw-r--r--app-office/texmacs/ChangeLog6
-rw-r--r--app-office/texmacs/texmacs-1.0.6-r1.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/app-office/texmacs/ChangeLog b/app-office/texmacs/ChangeLog
index 8082b8e6a2d9..2385fd4fe66f 100644
--- a/app-office/texmacs/ChangeLog
+++ b/app-office/texmacs/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-office/texmacs
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/texmacs/ChangeLog,v 1.48 2006/08/29 00:45:11 dang Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/texmacs/ChangeLog,v 1.49 2006/10/19 15:51:34 kloeri Exp $
+
+ 19 Oct 2006; Bryan Østergaard <kloeri@gentoo.org>
+ texmacs-1.0.6-r1.ebuild:
+ Stable on Alpha.
29 Aug 2006; Daniel Gryniewicz <dang@gentoo.org> texmacs-1.0.6-r1.ebuild:
Marked stable on amd64 bug #142267
diff --git a/app-office/texmacs/texmacs-1.0.6-r1.ebuild b/app-office/texmacs/texmacs-1.0.6-r1.ebuild
index be75542b3d2e..678ac5687f89 100644
--- a/app-office/texmacs/texmacs-1.0.6-r1.ebuild
+++ b/app-office/texmacs/texmacs-1.0.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/texmacs/texmacs-1.0.6-r1.ebuild,v 1.7 2006/08/29 00:45:11 dang Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/texmacs/texmacs-1.0.6-r1.ebuild,v 1.8 2006/10/19 15:51:34 kloeri Exp $
# although flag-o-matic functions in portage, we should inherit it
inherit flag-o-matic eutils
@@ -17,7 +17,7 @@ LICENSE="GPL-2"
SLOT="0"
IUSE="spell static"
# TeXmacs 1.0.X-r? -> stable release, TeXmacs 1.0.X.Y -> development release
-KEYWORDS="~alpha amd64 ppc sparc x86"
+KEYWORDS="alpha amd64 ppc sparc x86"
RDEPEND="virtual/tetex
>=dev-util/guile-1.4