summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Stakenvicius <axs@gentoo.org>2013-11-23 03:10:03 +0000
committerIan Stakenvicius <axs@gentoo.org>2013-11-23 03:10:03 +0000
commit633b898790f0dfd7da0338053d519d109d1daa51 (patch)
tree90eb1b11c9ed5702e7ab8747f9221ad43830edc9 /app-shells
parentVersion bump, bug 485932 (diff)
downloadgentoo-2-633b898790f0dfd7da0338053d519d109d1daa51.tar.gz
gentoo-2-633b898790f0dfd7da0338053d519d109d1daa51.tar.bz2
gentoo-2-633b898790f0dfd7da0338053d519d109d1daa51.zip
fixed misunderstanding on previous commit; restored old stable and committed the new ebuild as the proper full version bump
(Portage version: 2.2.7/cvs/Linux x86_64, RepoMan options: --force, signed Manifest commit with key 2B6559ED)
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/push/ChangeLog10
-rw-r--r--app-shells/push/push-1.5.ebuild21
-rw-r--r--app-shells/push/push-1.6.ebuild21
3 files changed, 51 insertions, 1 deletions
diff --git a/app-shells/push/ChangeLog b/app-shells/push/ChangeLog
index 832b6ae2920b..2ac05a988a48 100644
--- a/app-shells/push/ChangeLog
+++ b/app-shells/push/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for app-shells/push
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/push/ChangeLog,v 1.12 2013/11/22 15:05:27 axs Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/push/ChangeLog,v 1.13 2013/11/23 03:10:03 axs Exp $
+
+*push-1.5 (23 Nov 2013)
+*push-1.6 (23 Nov 2013)
+
+ 23 Nov 2013; Ian Stakenvicius <axs@gentoo.org> +push-1.5.ebuild,
+ +push-1.6.ebuild:
+ fixed misunderstanding on previous commit; restored old stable and committed
+ the new ebuild as the proper full version bump
*push-1.5-r1 (22 Nov 2013)
diff --git a/app-shells/push/push-1.5.ebuild b/app-shells/push/push-1.5.ebuild
new file mode 100644
index 000000000000..43cf5f9ac58b
--- /dev/null
+++ b/app-shells/push/push-1.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/push/push-1.5.ebuild,v 1.11 2013/11/23 03:10:03 axs Exp $
+
+EAPI="4"
+inherit vcs-snapshot
+
+DESCRIPTION="A POSIX shell function to treat a variable like an array, quoting args."
+HOMEPAGE="https://github.com/vaeth/push/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE=""
+
+src_install() {
+ insinto /usr/bin
+ doins push.sh
+ dodoc README
+}
diff --git a/app-shells/push/push-1.6.ebuild b/app-shells/push/push-1.6.ebuild
new file mode 100644
index 000000000000..cd85c9b54fda
--- /dev/null
+++ b/app-shells/push/push-1.6.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/push/push-1.6.ebuild,v 1.1 2013/11/23 03:10:03 axs Exp $
+
+EAPI="4"
+inherit vcs-snapshot
+
+DESCRIPTION="A POSIX shell function to treat a variable like an array, quoting args."
+HOMEPAGE="https://github.com/vaeth/push/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
+IUSE=""
+
+src_install() {
+ insinto /usr/bin
+ doins push.sh
+ dodoc README
+}