summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-07-17 13:02:55 +0000
committerMike Frysinger <vapier@gentoo.org>2005-07-17 13:02:55 +0000
commit2af0f3c8e364d0123def4289890bdff3fe5b314d (patch)
treec09bd1927cf441615612eaf2567e6568c3395888 /dev-db/unixODBC
parentppc stable (diff)
downloadgentoo-2-2af0f3c8e364d0123def4289890bdff3fe5b314d.tar.gz
gentoo-2-2af0f3c8e364d0123def4289890bdff3fe5b314d.tar.bz2
gentoo-2-2af0f3c8e364d0123def4289890bdff3fe5b314d.zip
fix autotool code
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-db/unixODBC')
-rw-r--r--dev-db/unixODBC/unixODBC-2.2.11.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-db/unixODBC/unixODBC-2.2.11.ebuild b/dev-db/unixODBC/unixODBC-2.2.11.ebuild
index 9ac80bc133c1..740122591f9d 100644
--- a/dev-db/unixODBC/unixODBC-2.2.11.ebuild
+++ b/dev-db/unixODBC/unixODBC-2.2.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.11.ebuild,v 1.2 2005/07/16 13:54:26 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.11.ebuild,v 1.3 2005/07/17 13:02:55 vapier Exp $
inherit eutils gnuconfig
@@ -10,7 +10,7 @@ SRC_URI="http://www.unixodbc.org/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~s390 ~ppc64"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
IUSE="qt gnome"
DEPEND="virtual/libc
@@ -27,8 +27,10 @@ src_unpack() {
# braindead check in configure fails - hack approach
epatch ${FILESDIR}/${P}-configure.in.patch
- libtoolize --copy --force || die "libtoolize failed"
- autoconf || die "autoconf failed"
+ aclocal && \
+ libtoolize -c -f && \
+ automake && \
+ autoconf || die "autotools failed"
}
src_compile() {