summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthieu Sozeau <mattam@gentoo.org>2004-09-10 18:02:39 +0000
committerMatthieu Sozeau <mattam@gentoo.org>2004-09-10 18:02:39 +0000
commit6f7940fa4ac37992a5048b44412d9b1ed71ba648 (patch)
tree6400a9db271511da6df98277d020d73206d73df2 /dev-ml/camomile/camomile-0.5.3-r1.ebuild
parentnls (diff)
downloadgentoo-2-6f7940fa4ac37992a5048b44412d9b1ed71ba648.tar.gz
gentoo-2-6f7940fa4ac37992a5048b44412d9b1ed71ba648.tar.bz2
gentoo-2-6f7940fa4ac37992a5048b44412d9b1ed71ba648.zip
Fix bug #53560, remove broken version and add latest release ~-keyworded.
Diffstat (limited to 'dev-ml/camomile/camomile-0.5.3-r1.ebuild')
-rw-r--r--dev-ml/camomile/camomile-0.5.3-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ml/camomile/camomile-0.5.3-r1.ebuild b/dev-ml/camomile/camomile-0.5.3-r1.ebuild
new file mode 100644
index 000000000000..e32fd33b6742
--- /dev/null
+++ b/dev-ml/camomile/camomile-0.5.3-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/camomile/camomile-0.5.3-r1.ebuild,v 1.1 2004/09/10 18:02:38 mattam Exp $
+
+inherit findlib
+
+DESCRIPTION="Camomile is a comprehensive Unicode library for ocaml."
+HOMEPAGE="http://camomile.sourceforge.net/"
+SRC_URI="mirror://sourceforge/camomile/${P}.tar.bz2"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc"
+IUSE=""
+
+DEPEND=">=dev-lang/ocaml-3.07"
+
+src_compile() {
+ econf || die
+ emake -j1
+}
+
+src_install() {
+ findlib_src_install DATADIR="${D}/usr/share"
+}