summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-05-06 15:20:26 +0000
committerIan Delaney <idella4@gentoo.org>2014-05-06 15:20:26 +0000
commitbb25adfa04db5cb911307dbf4c6d9fc716c931ea (patch)
treea5eff8cc613f51d07dc181a7e31d631d1f1844d7 /dev-python/flask-testing
parentVersion bump. (diff)
downloadgentoo-2-bb25adfa04db5cb911307dbf4c6d9fc716c931ea.tar.gz
gentoo-2-bb25adfa04db5cb911307dbf4c6d9fc716c931ea.tar.bz2
gentoo-2-bb25adfa04db5cb911307dbf4c6d9fc716c931ea.zip
drop py2.6 add pypy support
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/flask-testing')
-rw-r--r--dev-python/flask-testing/ChangeLog5
-rw-r--r--dev-python/flask-testing/flask-testing-0.4.1.ebuild5
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-python/flask-testing/ChangeLog b/dev-python/flask-testing/ChangeLog
index 9c9ff6ce467f..55c6ca88aab5 100644
--- a/dev-python/flask-testing/ChangeLog
+++ b/dev-python/flask-testing/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/flask-testing
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/ChangeLog,v 1.5 2014/03/31 06:44:41 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/ChangeLog,v 1.6 2014/05/06 15:20:26 idella4 Exp $
+
+ 06 May 2014; Ian Delaney <idella4@gentoo.org> flask-testing-0.4.1.ebuild:
+ drop py2.6 add pypy support
*flask-testing-0.4.1 (31 Mar 2014)
diff --git a/dev-python/flask-testing/flask-testing-0.4.1.ebuild b/dev-python/flask-testing/flask-testing-0.4.1.ebuild
index 4b8902a88d29..768f637ed4ea 100644
--- a/dev-python/flask-testing/flask-testing-0.4.1.ebuild
+++ b/dev-python/flask-testing/flask-testing-0.4.1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/flask-testing-0.4.1.ebuild,v 1.1 2014/03/31 06:44:41 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/flask-testing/flask-testing-0.4.1.ebuild,v 1.2 2014/05/06 15:20:26 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} )
+PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
@@ -29,6 +29,7 @@ DEPEND="${RDEPEND}
)"
S="${WORKDIR}/${MY_P}"
+DISTUTILS_NO_PARALLEL_BUILD=1
python_test() {
nosetests || die "Testing failed with ${EPYTHON}"