summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2009-05-10 21:48:48 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2009-05-10 21:48:48 +0000
commit472e1f38d35e0d494c38e137a30bd1e1c95e07e1 (patch)
tree32ef25f23ebe443b683a5d47c20104b36b068263 /dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild
parentNew version for GNOME 2.26. Clean up old revisions. (diff)
downloadgentoo-2-472e1f38d35e0d494c38e137a30bd1e1c95e07e1.tar.gz
gentoo-2-472e1f38d35e0d494c38e137a30bd1e1c95e07e1.tar.bz2
gentoo-2-472e1f38d35e0d494c38e137a30bd1e1c95e07e1.zip
New version for GNOME 2.26. Clean up old revisions.
(Portage version: 2.2_rc33/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild')
-rw-r--r--dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild b/dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild
new file mode 100644
index 000000000000..9afeccf33b15
--- /dev/null
+++ b/dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/libbonobo-python-2.26.1.ebuild,v 1.1 2009/05/10 21:48:48 eva Exp $
+
+G_PY_PN="gnome-python"
+G_PY_BINDINGS="bonobo bonoboui bonobo_activation"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for the Bonobo framework"
+LICENSE="LGPL-2.1"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=dev-python/pyorbit-2.24.0
+ >=gnome-base/libbonobo-2.24.0
+ >=gnome-base/libbonoboui-2.24.0
+ >=dev-python/libgnomecanvas-python-${PV}
+ !<dev-python/gnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/bonobo/*
+ examples/bonobo/bonoboui/
+ examples/bonobo/echo/"