summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-03-21 05:58:42 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-03-21 05:58:42 +0000
commit0e9c6ec18a9f9e6a421a1f7cb1c14e07c0e0849c (patch)
treef0a5f6c48e482e916f0ccf913250034ac0136732 /dev-python/mozprofile
parentAvoiding parallel make failure #461710 (diff)
downloadgentoo-2-0e9c6ec18a9f9e6a421a1f7cb1c14e07c0e0849c.tar.gz
gentoo-2-0e9c6ec18a9f9e6a421a1f7cb1c14e07c0e0849c.tar.bz2
gentoo-2-0e9c6ec18a9f9e6a421a1f7cb1c14e07c0e0849c.zip
Bump
(Portage version: 2.2.0_alpha168/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/mozprofile')
-rw-r--r--dev-python/mozprofile/ChangeLog7
-rw-r--r--dev-python/mozprofile/mozprofile-0.5.ebuild25
2 files changed, 31 insertions, 1 deletions
diff --git a/dev-python/mozprofile/ChangeLog b/dev-python/mozprofile/ChangeLog
index 38c5e381a95b..6391ade8159e 100644
--- a/dev-python/mozprofile/ChangeLog
+++ b/dev-python/mozprofile/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/mozprofile
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mozprofile/ChangeLog,v 1.5 2013/01/17 16:22:30 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mozprofile/ChangeLog,v 1.6 2013/03/21 05:58:42 patrick Exp $
+
+*mozprofile-0.5 (21 Mar 2013)
+
+ 21 Mar 2013; Patrick Lauer <patrick@gentoo.org> +mozprofile-0.5.ebuild:
+ Bump
17 Jan 2013; Michał Górny <mgorny@gentoo.org> mozprofile-0.4.ebuild:
Request built-in Python sqlite3 support rather than pysqlite package.
diff --git a/dev-python/mozprofile/mozprofile-0.5.ebuild b/dev-python/mozprofile/mozprofile-0.5.ebuild
new file mode 100644
index 000000000000..af4bed1ba3e8
--- /dev/null
+++ b/dev-python/mozprofile/mozprofile-0.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mozprofile/mozprofile-0.5.ebuild,v 1.1 2013/03/21 05:58:42 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+PYTHON_USE_WITH=sqlite
+
+inherit distutils
+
+DESCRIPTION="Handling of Mozilla XUL app profiles"
+HOMEPAGE="http://github.com/mozautomation/mozmill http://pypi.python.org/pypi/mozprofile"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MPL-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/manifestdestiny
+ dev-python/simplejson
+ dev-python/setuptools"
+RDEPEND="${DEPEND}"