summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPiotr Jaroszyński <peper@gentoo.org>2006-11-24 15:40:56 +0000
committerPiotr Jaroszyński <peper@gentoo.org>2006-11-24 15:40:56 +0000
commit7d8c993784d3f66e5445a0b274ef00c0688d2527 (patch)
tree6bb9a657d7bbd3db7f4662f6c3ebaae93bf83039 /dev-python
parentMarking amd64 stable (diff)
downloadgentoo-2-7d8c993784d3f66e5445a0b274ef00c0688d2527.tar.gz
gentoo-2-7d8c993784d3f66e5445a0b274ef00c0688d2527.tar.bz2
gentoo-2-7d8c993784d3f66e5445a0b274ef00c0688d2527.zip
Version bump.
(Portage version: 2.1.2_rc2-r1)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/telepathy-python/ChangeLog8
-rw-r--r--dev-python/telepathy-python/files/digest-telepathy-python-0.13.73
-rw-r--r--dev-python/telepathy-python/telepathy-python-0.13.3.ebuild6
-rw-r--r--dev-python/telepathy-python/telepathy-python-0.13.7.ebuild28
4 files changed, 41 insertions, 4 deletions
diff --git a/dev-python/telepathy-python/ChangeLog b/dev-python/telepathy-python/ChangeLog
index 1c13287ed65d..9bc1dc772692 100644
--- a/dev-python/telepathy-python/ChangeLog
+++ b/dev-python/telepathy-python/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/telepathy-python
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/telepathy-python/ChangeLog,v 1.2 2006/11/20 17:48:17 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/telepathy-python/ChangeLog,v 1.3 2006/11/24 15:40:56 peper Exp $
+
+*telepathy-python-0.13.7 (24 Nov 2006)
+
+ 24 Nov 2006; Piotr Jaroszyński <peper@gentoo.org>
+ telepathy-python-0.13.3.ebuild, +telepathy-python-0.13.7.ebuild:
+ Version bump.
20 Nov 2006; Piotr Jaroszyński <peper@gentoo.org>
telepathy-python-0.13.3.ebuild:
diff --git a/dev-python/telepathy-python/files/digest-telepathy-python-0.13.7 b/dev-python/telepathy-python/files/digest-telepathy-python-0.13.7
new file mode 100644
index 000000000000..fae45f4cbb89
--- /dev/null
+++ b/dev-python/telepathy-python/files/digest-telepathy-python-0.13.7
@@ -0,0 +1,3 @@
+MD5 2c565587e49e36a1c0cfb519d8888b53 telepathy-python-0.13.7.tar.gz 53913
+RMD160 2426d6ee80e5a413746107012d8a20c74ba28e66 telepathy-python-0.13.7.tar.gz 53913
+SHA256 3bf57745ea83b14bc61ec7b67cfe1981236c2df70888c75d19e3c740795986b2 telepathy-python-0.13.7.tar.gz 53913
diff --git a/dev-python/telepathy-python/telepathy-python-0.13.3.ebuild b/dev-python/telepathy-python/telepathy-python-0.13.3.ebuild
index 6bc4b964e7b6..90b56d838767 100644
--- a/dev-python/telepathy-python/telepathy-python-0.13.3.ebuild
+++ b/dev-python/telepathy-python/telepathy-python-0.13.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/telepathy-python/telepathy-python-0.13.3.ebuild,v 1.4 2006/11/21 17:24:36 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/telepathy-python/telepathy-python-0.13.3.ebuild,v 1.5 2006/11/24 15:40:56 peper Exp $
inherit distutils
@@ -14,12 +14,12 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="|| ( >=dev-python/dbus-python-0.71
- ( <sys-apps/dbus-0.90 >=sys-apps/dbus-0.34 ) )"
+ ( <sys-apps/dbus-0.90 >=sys-apps/dbus-0.34 ) )"
RDEPEND="${DEPEND}"
pkg_setup() {
- if has_version <sys-apps/dbus-0.90; then
+ if has_version "<sys-apps/dbus-0.90"; then
if ! built_with_use sys-apps/dbus python; then
eerror "You need to build dbus with USE=python."
die "dbus needs python bindings"
diff --git a/dev-python/telepathy-python/telepathy-python-0.13.7.ebuild b/dev-python/telepathy-python/telepathy-python-0.13.7.ebuild
new file mode 100644
index 000000000000..9a533a7e28f4
--- /dev/null
+++ b/dev-python/telepathy-python/telepathy-python-0.13.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/telepathy-python/telepathy-python-0.13.7.ebuild,v 1.1 2006/11/24 15:40:56 peper Exp $
+
+inherit distutils
+
+DESCRIPTION="Telepathy Python package containing base classes for use in connection managers, and proxy classes for use in clients."
+HOMEPAGE="http://telepathy.freedesktop.org/"
+SRC_URI="http://telepathy.freedesktop.org/releases/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="|| ( >=dev-python/dbus-python-0.71
+ ( <sys-apps/dbus-0.90 >=sys-apps/dbus-0.34 ) )"
+
+RDEPEND="${DEPEND}"
+
+pkg_setup() {
+ if has_version "<sys-apps/dbus-0.90"; then
+ if ! built_with_use sys-apps/dbus python; then
+ eerror "You need to build dbus with USE=python."
+ die "dbus needs python bindings"
+ fi
+ fi
+}