summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 11:31:58 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 11:31:58 +0000
commit590b67e214b4beb40963cb0dea101d89b675da2a (patch)
tree4249153a0df35140fd43697ca3bff817fcbc69b2 /games-fps
parentfix typo in error checking; tidy (Manifest recommit) (diff)
downloadgentoo-2-590b67e214b4beb40963cb0dea101d89b675da2a.tar.gz
gentoo-2-590b67e214b4beb40963cb0dea101d89b675da2a.tar.bz2
gentoo-2-590b67e214b4beb40963cb0dea101d89b675da2a.zip
fix dir -> die typo; skip unnecessary dodirs
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/ut2004/ChangeLog5
-rw-r--r--games-fps/ut2004/ut2004-3204.ebuild9
2 files changed, 7 insertions, 7 deletions
diff --git a/games-fps/ut2004/ChangeLog b/games-fps/ut2004/ChangeLog
index 6286bfe8a8e1..05781fd27c11 100644
--- a/games-fps/ut2004/ChangeLog
+++ b/games-fps/ut2004/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-fps/ut2004
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.7 2004/05/27 23:37:55 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ChangeLog,v 1.8 2004/06/03 11:31:58 mr_bones_ Exp $
+
+ 03 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org> ut2004-3204.ebuild:
+ fix dir -> die typo; skip unnecessary dodirs
27 May 2004; Chris Gianelloni <wolf31o2@gentoo.org> ut2004-3204.ebuild:
Fixing typo with amd64 portion of patch.
diff --git a/games-fps/ut2004/ut2004-3204.ebuild b/games-fps/ut2004/ut2004-3204.ebuild
index 6e47504a7acf..ad08b8771fe6 100644
--- a/games-fps/ut2004/ut2004-3204.ebuild
+++ b/games-fps/ut2004/ut2004-3204.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.7 2004/05/27 23:37:55 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004/ut2004-3204.ebuild,v 1.8 2004/06/03 11:31:58 mr_bones_ Exp $
inherit games
@@ -65,18 +65,16 @@ src_unpack() {
}
src_install() {
- dodir ${dir}
- dodir ${dir}/System
dodir ${dir}/System/editorres
# Disk 1
einfo "Copying files from Disk 1..."
cp -r ${CDROM_ROOT}/${DISK1}/{Animations,ForceFeedback,Help,KarmaData,Maps,Sounds,Web} ${Ddir} || die "copying files"
cp -r ${CDROM_ROOT}/${DISK1}/System/{editorres,*.{bat,bmp,dat,det,est,frt,ini,int,itt,kot,md5,smt,tmt,u,ucl,upl,url}} ${Ddir}/System || die "copying files"
- mkdir -p ${Ddir}/Manual || dir "creating manual folder"
+ mkdir -p ${Ddir}/Manual || die "creating manual folder"
cp ${CDROM_ROOT}/${DISK1}/Manual/Manual.pdf ${Ddir}/Manual \
|| die "copying manual"
- mkdir -p ${Ddir}/Benchmark/Stuff || dir "creating benchmark folders"
+ mkdir -p ${Ddir}/Benchmark/Stuff || die "creating benchmark folders"
cp -r ${CDROM_ROOT}/${DISK1}/Benchmark/Stuff/* ${Ddir}/Benchmark/Stuff \
|| die "copying benchmark files"
cdrom_load_next_cd
@@ -157,7 +155,6 @@ src_install() {
doins ${S}/README.linux ${S}/ut2004.xpm || die "copying readme/icon"
# creating .manifest files
- dodir ${dir}/.manifest
insinto ${dir}/.manifest
doins ${FILESDIR}/${PN}.xml