summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2004-06-26 15:47:49 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2004-06-26 15:47:49 +0000
commit54842eeb16ba4c7a8947eaaa86e5e610f8de9d69 (patch)
tree15a5aa3a95987d8120de770dad2d1962035a01cf /games-util/uz2unpack/uz2unpack-0.1.ebuild
parentVersion bump. (Manifest recommit) (diff)
downloadgentoo-2-54842eeb16ba4c7a8947eaaa86e5e610f8de9d69.tar.gz
gentoo-2-54842eeb16ba4c7a8947eaaa86e5e610f8de9d69.tar.bz2
gentoo-2-54842eeb16ba4c7a8947eaaa86e5e610f8de9d69.zip
Initial import. Ebuild by me.
Diffstat (limited to 'games-util/uz2unpack/uz2unpack-0.1.ebuild')
-rw-r--r--games-util/uz2unpack/uz2unpack-0.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-util/uz2unpack/uz2unpack-0.1.ebuild b/games-util/uz2unpack/uz2unpack-0.1.ebuild
new file mode 100644
index 000000000000..739f1e3a9f87
--- /dev/null
+++ b/games-util/uz2unpack/uz2unpack-0.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-util/uz2unpack/uz2unpack-0.1.ebuild,v 1.1 2004/06/26 15:47:49 wolf31o2 Exp $
+
+DESCRIPTION="UZ2 Decompressor for UT2003/UT2004"
+HOMEPAGE="http://icculus.org/cgi-bin/ezmlm/ezmlm-cgi?42:mss:1013:200406:kikgppboefcimdbadcdo"
+SRC_URI="http://dev.gentoo.org/~wolf31o2/${PN}/${P}.tar.bz2"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+RESTRICT=""
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ gcc -o ${PN} -Wall ${PN}.c -lz || die "Error compiling"
+}
+
+src_install() {
+ dodir /usr/bin
+ exeinto /usr/bin
+ doexe uz2unpack
+ dodoc README
+}