summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom Wijsman <tomwij@gentoo.org>2014-04-11 22:57:23 +0000
committerTom Wijsman <tomwij@gentoo.org>2014-04-11 22:57:23 +0000
commit8a44da88d6e3f2f81136175b8febf9f962e26758 (patch)
tree04cb3eecb29824be83dff5927989792f51351780 /mate-base
parentVersion bump. (diff)
downloadgentoo-2-8a44da88d6e3f2f81136175b8febf9f962e26758.tar.gz
gentoo-2-8a44da88d6e3f2f81136175b8febf9f962e26758.tar.bz2
gentoo-2-8a44da88d6e3f2f81136175b8febf9f962e26758.zip
Version bump to 1.8.0.
(Portage version: HEAD/cvs/Linux x86_64, signed Manifest commit with key 6D34E57D)
Diffstat (limited to 'mate-base')
-rw-r--r--mate-base/mate-common/ChangeLog7
-rw-r--r--mate-base/mate-common/mate-common-1.8.0.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/mate-base/mate-common/ChangeLog b/mate-base/mate-common/ChangeLog
index 5f7b01ee4247..07310309ae8e 100644
--- a/mate-base/mate-common/ChangeLog
+++ b/mate-base/mate-common/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for mate-base/mate-common
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mate-base/mate-common/ChangeLog,v 1.2 2014/02/27 16:54:48 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/mate-base/mate-common/ChangeLog,v 1.3 2014/04/11 22:57:23 tomwij Exp $
+
+*mate-common-1.8.0 (11 Apr 2014)
+
+ 11 Apr 2014; Tom Wijsman <TomWij@gentoo.org> +mate-common-1.8.0.ebuild:
+ Version bump to 1.8.0.
27 Feb 2014; Tom Wijsman <TomWij@gentoo.org> metadata.xml:
Correct metadata.
diff --git a/mate-base/mate-common/mate-common-1.8.0.ebuild b/mate-base/mate-common/mate-common-1.8.0.ebuild
new file mode 100644
index 000000000000..9218e4e24471
--- /dev/null
+++ b/mate-base/mate-common/mate-common-1.8.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mate-base/mate-common/mate-common-1.8.0.ebuild,v 1.1 2014/04/11 22:57:23 tomwij Exp $
+
+EAPI="5"
+
+inherit versionator
+
+MATE_BRANCH="$(get_version_component_range 1-2)"
+
+SRC_URI="http://pub.mate-desktop.org/releases/${MATE_BRANCH}/${P}.tar.xz"
+DESCRIPTION="Common files for development of MATE packages"
+HOMEPAGE="http://mate-desktop.org"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+
+src_install() {
+ mv doc-build/README README.doc-build \
+ || die "Failed to rename doc-build/README."
+
+ default
+
+ dodoc doc/usage.txt
+}