summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-06-21 17:03:23 +0000
committerAchim Gottinger <achim@gentoo.org>2001-06-21 17:03:23 +0000
commit67b42b067d110697bc28eed08be81126a92be882 (patch)
tree92c6f62de0f3707d755983f57f8dfbfc0f1c9f70 /media-libs/libflash
parentNew version (diff)
downloadgentoo-2-67b42b067d110697bc28eed08be81126a92be882.tar.gz
gentoo-2-67b42b067d110697bc28eed08be81126a92be882.tar.bz2
gentoo-2-67b42b067d110697bc28eed08be81126a92be882.zip
New libs for flash animations and mpeg clips
Diffstat (limited to 'media-libs/libflash')
-rw-r--r--media-libs/libflash/files/digest-libflash-0.4.101
-rw-r--r--media-libs/libflash/libflash-0.4.10.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/media-libs/libflash/files/digest-libflash-0.4.10 b/media-libs/libflash/files/digest-libflash-0.4.10
new file mode 100644
index 000000000000..07b325a28593
--- /dev/null
+++ b/media-libs/libflash/files/digest-libflash-0.4.10
@@ -0,0 +1 @@
+MD5 8dcb1b64115f67bd0982d5e8cc842ad0 libflash-0.4.10.tar.gz
diff --git a/media-libs/libflash/libflash-0.4.10.ebuild b/media-libs/libflash/libflash-0.4.10.ebuild
new file mode 100644
index 000000000000..094a4c6e70dd
--- /dev/null
+++ b/media-libs/libflash/libflash-0.4.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libflash/libflash-0.4.10.ebuild,v 1.1 2001/06/21 17:03:23 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A library for flash animations"
+SRC_URI="http://www.directfb.org/download/contrib/${A}"
+HOMEPAGE="http://"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}
+