summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-05-01 22:44:33 +0000
committerMarius Mauch <genone@gentoo.org>2007-05-01 22:44:33 +0000
commit3d932fd37e02780f8b553b2cf2abe66b06861297 (patch)
tree924397e923235fe214a99c358743dcf3e5a7688f /net-analyzer/vnstat/vnstat-1.4-r2.ebuild
parentReplacing einfo with elog (diff)
downloadgentoo-2-3d932fd37e02780f8b553b2cf2abe66b06861297.tar.gz
gentoo-2-3d932fd37e02780f8b553b2cf2abe66b06861297.tar.bz2
gentoo-2-3d932fd37e02780f8b553b2cf2abe66b06861297.zip
Replacing einfo with elog
(Portage version: 2.1.2.5)
Diffstat (limited to 'net-analyzer/vnstat/vnstat-1.4-r2.ebuild')
-rw-r--r--net-analyzer/vnstat/vnstat-1.4-r2.ebuild31
1 files changed, 17 insertions, 14 deletions
diff --git a/net-analyzer/vnstat/vnstat-1.4-r2.ebuild b/net-analyzer/vnstat/vnstat-1.4-r2.ebuild
index 48b1f2ad239e..45084947ab91 100644
--- a/net-analyzer/vnstat/vnstat-1.4-r2.ebuild
+++ b/net-analyzer/vnstat/vnstat-1.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4-r2.ebuild,v 1.7 2007/04/16 07:50:01 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4-r2.ebuild,v 1.8 2007/05/01 22:44:33 genone Exp $
inherit eutils toolchain-funcs
@@ -50,23 +50,26 @@ pkg_postinst() {
if [[ -d ${ROOT}/var/spool/vnstat ]] ; then
mv -f "${ROOT}"/var/spool/vnstat/* "${ROOT}"/var/lib/vnstat/ \
&& rmdir "${ROOT}"/var/spool/vnstat
- einfo "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog
fi
- einfo "Repeat the following command for every interface you"
- einfo "wish to monitor (replace eth0):"
- einfo " vnstat -u -i eth0"
- einfo
- einfo "Note: if an interface transfers more than ~4GB in"
- einfo "the time between cron runs, you may miss traffic"
- einfo
+ elog "Repeat the following command for every interface you"
+ elog "wish to monitor (replace eth0):"
+ elog " vnstat -u -i eth0"
+ elog
+ elog "Note: if an interface transfers more than ~4GB in"
+ elog "the time between cron runs, you may miss traffic"
+ elog
if [[ -e ${ROOT}/etc/cron.d/vnstat ]] ; then
- einfo "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
- einfo "Please remove /etc/cron.d/vnstat."
+ elog "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
+ elog "Please remove /etc/cron.d/vnstat."
+ elog
else
- einfo "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog
fi
- einfo "To update your interface database automatically with"
- einfo "cron, uncomment the lines in /etc/cron.hourly/vnstat."
+ elog "To update your interface database automatically with"
+ elog "cron, uncomment the lines in /etc/cron.hourly/vnstat."
}