summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2007-08-04 12:54:17 +0000
committerFabian Groffen <grobian@gentoo.org>2007-08-04 12:54:17 +0000
commitdfe555ddd6a0ff20feaf73bdf410b1c6c52abe61 (patch)
tree2a4cca42fb7a23094a7f843b2711f3cdfa2adec1 /net-misc/neon
parentppc stable, bug #187104 (diff)
downloadgentoo-2-dfe555ddd6a0ff20feaf73bdf410b1c6c52abe61.tar.gz
gentoo-2-dfe555ddd6a0ff20feaf73bdf410b1c6c52abe61.tar.bz2
gentoo-2-dfe555ddd6a0ff20feaf73bdf410b1c6c52abe61.zip
don't use 'use userland_Darwin'
(Portage version: 2.1.2.9)
Diffstat (limited to 'net-misc/neon')
-rw-r--r--net-misc/neon/neon-0.24.7.ebuild4
-rw-r--r--net-misc/neon/neon-0.25.3.ebuild4
-rw-r--r--net-misc/neon/neon-0.25.5.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/net-misc/neon/neon-0.24.7.ebuild b/net-misc/neon/neon-0.24.7.ebuild
index 166802c72725..1539725c3493 100644
--- a/net-misc/neon/neon-0.24.7.ebuild
+++ b/net-misc/neon/neon-0.24.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/neon/neon-0.24.7.ebuild,v 1.19 2007/02/28 22:18:36 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/neon/neon-0.24.7.ebuild,v 1.20 2007/08/04 12:54:17 grobian Exp $
DESCRIPTION="HTTP and WebDAV client library"
HOMEPAGE="http://www.webdav.org/neon/"
@@ -19,7 +19,7 @@ DEPEND="expat? ( dev-libs/expat )
src_unpack() {
unpack ${A}
cd ${S}
- if use userland_Darwin ; then
+ if [[ ${CHOST} == *-darwin* ]] ; then
sed -i -e "s:GXX:GCC:g" configure || die "sed failed"
fi
}
diff --git a/net-misc/neon/neon-0.25.3.ebuild b/net-misc/neon/neon-0.25.3.ebuild
index 7d4980c1fef8..4c0a9cacd768 100644
--- a/net-misc/neon/neon-0.25.3.ebuild
+++ b/net-misc/neon/neon-0.25.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/neon/neon-0.25.3.ebuild,v 1.10 2007/06/26 02:33:27 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/neon/neon-0.25.3.ebuild,v 1.11 2007/08/04 12:54:17 grobian Exp $
DESCRIPTION="HTTP and WebDAV client library"
HOMEPAGE="http://www.webdav.org/neon/"
@@ -23,7 +23,7 @@ DEPEND="expat? ( dev-libs/expat )
src_unpack() {
unpack ${A}
- if use userland_Darwin ; then
+ if [[ ${CHOST} == *-darwin* ]] ; then
sed -i -e "s:GXX:GCC:g" ${S}/configure || die "sed failed"
fi
}
diff --git a/net-misc/neon/neon-0.25.5.ebuild b/net-misc/neon/neon-0.25.5.ebuild
index 2589ff28dfe1..5d2f5f00b41a 100644
--- a/net-misc/neon/neon-0.25.5.ebuild
+++ b/net-misc/neon/neon-0.25.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/neon/neon-0.25.5.ebuild,v 1.5 2007/02/28 22:18:36 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/neon/neon-0.25.5.ebuild,v 1.6 2007/08/04 12:54:17 grobian Exp $
inherit libtool
@@ -25,7 +25,7 @@ DEPEND="expat? ( dev-libs/expat )
src_unpack() {
unpack ${A}
- if use userland_Darwin ; then
+ if [[ ${CHOST} == *-darwin* ]] ; then
sed -i -e "s:GXX:GCC:g" ${S}/configure || die "sed failed"
fi