summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2005-02-12 09:07:40 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2005-02-12 09:07:40 +0000
commit88e42855ee6094382a8e1197d6b279d31b2c5cb6 (patch)
tree10d88d0bbc77725a1b653e5e9d6dd72525248b2c /sys-devel
parentversion bump, advance stable version on x86 and remove old testing version (diff)
downloadgentoo-2-88e42855ee6094382a8e1197d6b279d31b2c5cb6.tar.gz
gentoo-2-88e42855ee6094382a8e1197d6b279d31b2c5cb6.tar.bz2
gentoo-2-88e42855ee6094382a8e1197d6b279d31b2c5cb6.zip
Fixed cross-compile DEPEND so nocxx works as expected.
(Portage version: 2.0.51-r15)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gcc/gcc-3.3.5-r1.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.3.5.20050130.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.4.3-r1.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.4.3.20050110.ebuild4
-rw-r--r--sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild4
-rw-r--r--sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/sys-devel/gcc/gcc-3.3.5-r1.ebuild b/sys-devel/gcc/gcc-3.3.5-r1.ebuild
index 2df7d39854e8..0af3d7870fe3 100644
--- a/sys-devel/gcc/gcc-3.3.5-r1.ebuild
+++ b/sys-devel/gcc/gcc-3.3.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5-r1.ebuild,v 1.17 2005/02/12 08:52:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5-r1.ebuild,v 1.18 2005/02/12 09:07:40 eradicator Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~lv/GCC/"
#GCC_MANPAGE_VERSION="3.3.4"
@@ -68,7 +68,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
RDEPEND="${RDEPEND}
${CATEGORY}/binutils
- !nocxx ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-3.3.5.20050130.ebuild b/sys-devel/gcc/gcc-3.3.5.20050130.ebuild
index 8da52989e280..2e0a75feb404 100644
--- a/sys-devel/gcc/gcc-3.3.5.20050130.ebuild
+++ b/sys-devel/gcc/gcc-3.3.5.20050130.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5.20050130.ebuild,v 1.6 2005/02/12 08:52:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.5.20050130.ebuild,v 1.7 2005/02/12 09:07:40 eradicator Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~eradicator/gcc/"
#GCC_MANPAGE_VERSION="3.3.5"
@@ -63,7 +63,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
RDEPEND="${RDEPEND}
${CATEGORY}/binutils
- !nocxx ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-3.4.3-r1.ebuild b/sys-devel/gcc/gcc-3.4.3-r1.ebuild
index c21de76ed3cc..be9e929856fb 100644
--- a/sys-devel/gcc/gcc-3.4.3-r1.ebuild
+++ b/sys-devel/gcc/gcc-3.4.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3-r1.ebuild,v 1.25 2005/02/12 08:52:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3-r1.ebuild,v 1.26 2005/02/12 09:07:40 eradicator Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~lv/GCC/"
#GCC_MANPAGE_VERSION="none"
@@ -67,7 +67,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
RDEPEND="${RDEPEND}
${CATEGORY}/binutils
- !nocxx ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-3.4.3.20050110.ebuild b/sys-devel/gcc/gcc-3.4.3.20050110.ebuild
index ab9ceb5a4dd0..817bd695221c 100644
--- a/sys-devel/gcc/gcc-3.4.3.20050110.ebuild
+++ b/sys-devel/gcc/gcc-3.4.3.20050110.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3.20050110.ebuild,v 1.14 2005/02/12 08:52:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.3.20050110.ebuild,v 1.15 2005/02/12 09:07:40 eradicator Exp $
GENTOO_TOOLCHAIN_BASE_URI="http://dev.gentoo.org/~eradicator/gcc/"
#GCC_MANPAGE_VERSION="none"
@@ -65,7 +65,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
RDEPEND="${RDEPEND}
${CATEGORY}/binutils
- !nocxx ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild b/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild
index 7489f4361e32..2db1dcd7afdc 100644
--- a/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild
+++ b/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild,v 1.4 2005/02/12 08:52:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050123.ebuild,v 1.5 2005/02/12 09:07:40 eradicator Exp $
GCC_MANPAGE_VERSION="none"
ETYPE="gcc-compiler"
@@ -36,7 +36,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
RDEPEND="${RDEPEND}
${CATEGORY}/binutils
- !nocxx ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
fi
DEPEND="${RDEPEND}
diff --git a/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild b/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild
index 0520c4c93189..0148ca846978 100644
--- a/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild
+++ b/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild,v 1.4 2005/02/12 08:52:05 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-4.0.0_alpha20050130.ebuild,v 1.5 2005/02/12 09:07:40 eradicator Exp $
GCC_MANPAGE_VERSION="none"
ETYPE="gcc-compiler"
@@ -36,7 +36,7 @@ RDEPEND="virtual/libc
if [[ ${CATEGORY/cross-} != ${CATEGORY} ]]; then
RDEPEND="${RDEPEND}
${CATEGORY}/binutils
- !nocxx ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
+ !nocxx? ( >=${CATEGORY}/glibc-2.3.4.20040808-r1 )"
fi
DEPEND="${RDEPEND}