summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/cfgparse/ChangeLog10
-rw-r--r--dev-python/cfgparse/cfgparse-1.3.ebuild25
2 files changed, 33 insertions, 2 deletions
diff --git a/dev-python/cfgparse/ChangeLog b/dev-python/cfgparse/ChangeLog
index 28d8503058ca..2431fce20271 100644
--- a/dev-python/cfgparse/ChangeLog
+++ b/dev-python/cfgparse/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/cfgparse
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/cfgparse/ChangeLog,v 1.4 2009/02/15 22:02:28 patrick Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cfgparse/ChangeLog,v 1.5 2010/07/22 15:05:32 arfrever Exp $
+
+*cfgparse-1.3 (22 Jul 2010)
+
+ 22 Jul 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -cfgparse-1.2-r1.ebuild, +cfgparse-1.3.ebuild:
+ Version bump. Set SUPPORT_PYTHON_ABIS.
15 Feb 2009; Patrick Lauer <patrick@gentoo.org> cfgparse-1.2-r1.ebuild:
Adding ~amd64 keyword
diff --git a/dev-python/cfgparse/cfgparse-1.3.ebuild b/dev-python/cfgparse/cfgparse-1.3.ebuild
new file mode 100644
index 000000000000..bd04a7253eae
--- /dev/null
+++ b/dev-python/cfgparse/cfgparse-1.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/cfgparse/cfgparse-1.3.ebuild,v 1.1 2010/07/22 15:05:32 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Config File parser for Python"
+HOMEPAGE="http://cfgparse.sourceforge.net http://pypi.python.org/pypi/cfgparse"
+SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="PSF-2.3"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+DOCS="README.txt docs/cfgparse.pdf"
+PYTHON_MODNAME="cfgparse.py"