summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/kdar/kdar-2.0.6.ebuild')
-rw-r--r--app-backup/kdar/kdar-2.0.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-backup/kdar/kdar-2.0.6.ebuild b/app-backup/kdar/kdar-2.0.6.ebuild
new file mode 100644
index 000000000000..8e4709357de8
--- /dev/null
+++ b/app-backup/kdar/kdar-2.0.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-backup/kdar/kdar-2.0.6.ebuild,v 1.1 2005/08/26 16:50:54 matsuu Exp $
+
+inherit kde
+
+DESCRIPTION="KDE Disk Archiver."
+HOMEPAGE="http://kdar.sourceforge.net/"
+SRC_URI="mirror://sourceforge/kdar/${P}.tar.bz2"
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
+IUSE="dar32 dar64"
+
+DEPEND=">=app-backup/dar-2.2.0
+ >=app-arch/bzip2-1.0.2
+ >=sys-libs/zlib-1.1.4"
+
+need-kde 3.3
+
+src_compile() {
+ local myconf
+ use dar32 && myconf="${myconf} --enable-mode=32"
+ use dar64 && myconf="${myconf} --enable-mode=64"
+ kde_src_compile
+}