summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-mobilephone/ganyremote/ganyremote-5.11.3.ebuild')
-rw-r--r--app-mobilephone/ganyremote/ganyremote-5.11.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-mobilephone/ganyremote/ganyremote-5.11.3.ebuild b/app-mobilephone/ganyremote/ganyremote-5.11.3.ebuild
new file mode 100644
index 000000000000..8f78b095d39d
--- /dev/null
+++ b/app-mobilephone/ganyremote/ganyremote-5.11.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/ganyremote/ganyremote-5.11.3.ebuild,v 1.1 2010/03/21 21:19:07 serkan Exp $
+
+EAPI="2"
+
+inherit eutils
+
+DESCRIPTION="Gnome frontend to Anyremote"
+HOMEPAGE="http://anyremote.sourceforge.net/"
+SRC_URI="mirror://sourceforge/anyremote/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="bluetooth"
+
+DEPEND="app-mobilephone/anyremote[bluetooth=]
+ dev-python/pygtk
+ dev-python/pybluez"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README || die "dodoc failed"
+}