summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild')
-rw-r--r--dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild b/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
index 6aa27881ad19..bca200ed5c70 100644
--- a/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
+++ b/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild,v 1.2 2006/09/21 05:44:31 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-jaybird/jdbc-jaybird-2.1.0.ebuild,v 1.3 2006/10/18 13:59:40 wltjr Exp $
inherit eutils java-pkg-2
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/firebird/${At}.zip"
LICENSE="LGPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="doc examples jikes source test"
+IUSE="doc examples source test"
RDEPEND=">=virtual/jre-1.4
dev-java/log4j"
@@ -20,7 +20,6 @@ DEPEND=">=virtual/jdk-1.4
dev-java/ant-core
dev-java/cpptasks
${RDEPEND}
- jikes? ( dev-java/jikes )
test? ( dev-java/junit )
source? ( app-arch/zip )"
@@ -47,7 +46,6 @@ src_unpack() {
src_compile() {
local antflags="jars compile-native"
use doc && antflags="${antflags} javadocs"
- use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
use examples && antflags="${antflags} -Dexamples=true"
use test && antflags="${antflags} -Dtests=true"
ant ${antflags} || die "Building failed."