summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/futures/futures-2.1.4.ebuild')
-rw-r--r--dev-python/futures/futures-2.1.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/futures/futures-2.1.4.ebuild b/dev-python/futures/futures-2.1.4.ebuild
index 6e1e66f38719..0153c1aa6588 100644
--- a/dev-python/futures/futures-2.1.4.ebuild
+++ b/dev-python/futures/futures-2.1.4.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/futures/futures-2.1.4.ebuild,v 1.2 2013/08/08 01:14:02 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/futures/futures-2.1.4.ebuild,v 1.3 2013/09/05 18:46:56 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_1} )
+PYTHON_COMPAT=( python{2_6,2_7} )
inherit distutils-r1
DESCRIPTION="Backport of the concurrent.futures package from Python 3.2"