summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/tclxml-expat/tclxml-expat-2.6.ebuild')
-rw-r--r--dev-tcltk/tclxml-expat/tclxml-expat-2.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-tcltk/tclxml-expat/tclxml-expat-2.6.ebuild b/dev-tcltk/tclxml-expat/tclxml-expat-2.6.ebuild
new file mode 100644
index 000000000000..fe89d1bd9f4a
--- /dev/null
+++ b/dev-tcltk/tclxml-expat/tclxml-expat-2.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tclxml-expat/tclxml-expat-2.6.ebuild,v 1.1 2004/04/04 22:58:16 zx Exp $
+
+DESCRIPTION="Tcl wrapper libraries for expat XML parser."
+HOMEPAGE="http://tclxml.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tclxml/tclxml-${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="-x86"
+
+DEPEND=">=dev-lang/tcl-8.3.3
+ >=dev-libs/expat-1.95.4
+ =dev-tcltk/tclxml-${PV}*"
+
+S=${WORKDIR}/tclxml-${PV}/expat
+
+src_compile() {
+ econf --with-tcl=/usr/lib --with-Tclxml=/usr/lib || die
+ make || die
+}
+
+src_install() {
+ einstall || die
+ dohtml expat.html
+}