summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-server/greenhouse/greenhouse-1.0.1.ebuild')
-rw-r--r--games-server/greenhouse/greenhouse-1.0.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-server/greenhouse/greenhouse-1.0.1.ebuild b/games-server/greenhouse/greenhouse-1.0.1.ebuild
new file mode 100644
index 000000000000..2f57c61a5e14
--- /dev/null
+++ b/games-server/greenhouse/greenhouse-1.0.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-server/greenhouse/greenhouse-1.0.1.ebuild,v 1.1 2008/04/13 07:26:38 jmglov Exp $
+
+inherit eutils
+
+DESCRIPTION="The Greenhouse is a game store brought together by Penny Arcade and Hothead Games."
+HOMEPAGE="http://www.playgreenhouse.com/"
+SRC_URI="http://download.playgreenhouse.com/downloaderlinux-${PV}.tar.gz"
+
+LICENSE="Greenhouse"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE=""
+
+# Greenhouse is statically linked, so it has no external dependencies
+# and should not be stripped
+RESTRICT="strip"
+DEPEND=""
+RDEPEND=""
+
+#S="${WORKDIR}/${P}"
+
+src_compile() {
+ einfo "Binary package; nothing to compile"
+}
+
+src_install() {
+ mv DownloaderLin ${PN}
+ dobin ${PN}
+}