summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gb/gb-0.0.15.ebuild')
-rw-r--r--gnome-extra/gb/gb-0.0.15.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnome-extra/gb/gb-0.0.15.ebuild b/gnome-extra/gb/gb-0.0.15.ebuild
new file mode 100644
index 000000000000..5cf8dedd74ef
--- /dev/null
+++ b/gnome-extra/gb/gb-0.0.15.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="GNOME Basic"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.4"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README* TODO
+}
+
+
+