summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/make')
-rw-r--r--sys-devel/make/ChangeLog6
-rw-r--r--sys-devel/make/make-3.79.1-r4.ebuild6
-rw-r--r--sys-devel/make/make-3.79.1-r5.ebuild6
-rw-r--r--sys-devel/make/make-3.80.ebuild6
4 files changed, 14 insertions, 10 deletions
diff --git a/sys-devel/make/ChangeLog b/sys-devel/make/ChangeLog
index f34e17d9e362..722c58463c68 100644
--- a/sys-devel/make/ChangeLog
+++ b/sys-devel/make/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-devel/make
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/ChangeLog,v 1.18 2004/06/24 22:47:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/ChangeLog,v 1.19 2004/07/02 08:41:16 eradicator Exp $
+
+ 02 Jul 2004; Jeremy Huddleston <eradicator@gentoo.org>
+ make-3.79.1-r4.ebuild, make-3.79.1-r5.ebuild, make-3.80.ebuild:
+ virtual/glibc -> virtual/libc
23 Jun 2004; Aron Griffis <agriffis@gentoo.org> make-3.79.1-r4.ebuild,
make-3.79.1-r5.ebuild:
diff --git a/sys-devel/make/make-3.79.1-r4.ebuild b/sys-devel/make/make-3.79.1-r4.ebuild
index b5f68cfbda18..7e7e7620a141 100644
--- a/sys-devel/make/make-3.79.1-r4.ebuild
+++ b/sys-devel/make/make-3.79.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.12 2004/06/24 22:47:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.13 2004/07/02 08:41:16 eradicator Exp $
IUSE="nls static build"
@@ -13,8 +13,8 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ppc sparc alpha mips"
-DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
-RDEPEND="virtual/glibc"
+DEPEND="virtual/libc nls? ( sys-devel/gettext )"
+RDEPEND="virtual/libc"
src_compile() {
local myconf=""
diff --git a/sys-devel/make/make-3.79.1-r5.ebuild b/sys-devel/make/make-3.79.1-r5.ebuild
index 5e98cb16946e..08193e938641 100644
--- a/sys-devel/make/make-3.79.1-r5.ebuild
+++ b/sys-devel/make/make-3.79.1-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.10 2004/06/24 22:47:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.11 2004/07/02 08:41:16 eradicator Exp $
inherit gnuconfig
@@ -15,8 +15,8 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ppc sparc alpha mips"
-DEPEND="virtual/glibc nls? ( sys-devel/gettext )"
-RDEPEND="virtual/glibc"
+DEPEND="virtual/libc nls? ( sys-devel/gettext )"
+RDEPEND="virtual/libc"
src_compile() {
diff --git a/sys-devel/make/make-3.80.ebuild b/sys-devel/make/make-3.80.ebuild
index d5bd7a5112ba..483b50d0e4a6 100644
--- a/sys-devel/make/make-3.80.ebuild
+++ b/sys-devel/make/make-3.80.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.80.ebuild,v 1.18 2004/06/24 22:47:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.80.ebuild,v 1.19 2004/07/02 08:41:16 eradicator Exp $
inherit gnuconfig
@@ -13,9 +13,9 @@ SLOT="0"
KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 ppc64 s390"
IUSE="nls static build uclibc"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
nls? ( sys-devel/gettext )"
-RDEPEND="virtual/glibc"
+RDEPEND="virtual/libc"
src_compile() {
# Detect mips and uclibc systems properly