summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <mthode@mthode.org>2012-11-22 21:56:39 -0600
committerMatthew Thode <mthode@mthode.org>2012-11-22 21:56:39 -0600
commitb08c460d99f67b0203bc681098e03e6b8127acec (patch)
treecd7c5edca49c2f38757a8e1f68329f5c2446dc41
parentinitial commit of keystone folsom without restrict_python_abis (diff)
downloadprometheanfire-b08c460d99f67b0203bc681098e03e6b8127acec.tar.gz
prometheanfire-b08c460d99f67b0203bc681098e03e6b8127acec.tar.bz2
prometheanfire-b08c460d99f67b0203bc681098e03e6b8127acec.zip
testing without the restrict on python3
-rw-r--r--dev-python/passlib/Manifest3
-rw-r--r--dev-python/passlib/metadata.xml7
-rw-r--r--dev-python/passlib/passlib-1.3.1.ebuild8
3 files changed, 12 insertions, 6 deletions
diff --git a/dev-python/passlib/Manifest b/dev-python/passlib/Manifest
index fe8b762..2affee7 100644
--- a/dev-python/passlib/Manifest
+++ b/dev-python/passlib/Manifest
@@ -1,2 +1,3 @@
DIST passlib-1.3.1.tar.gz 151494 SHA256 4cb312e18ee2c0f107a36799107dfd2e05c51faa54c5678397c38d89f35f1328
-EBUILD passlib-1.3.1.ebuild 685 SHA256 b62338ec3da7910242353a39338009dcdc2ff4f50731c0f525b8c10e74551b0d SHA512 75bf3f14e12071b006fa762e3f8da15dca60f00a9be16b6155df9a61c48c25962b0d06864c3beef92d44253ef97aa18e7b721d39d8925f9bd9c638c379d44e19 WHIRLPOOL 5258a5a8b564de99373e7e9b961ee3db18d24b84cdaac1f0b94b67d6166a91f303c9f586c205500d3d4dcde6e9054ea272b31cdade11f36f0218f030f03c39c5
+EBUILD passlib-1.3.1.ebuild 694 SHA256 593c1eee7509a5e17e50c77153434991d8100b81a040052ded4d3de02833b0f2 SHA512 d5c89ddd7c902735213b10f3931512596a072f9576d778684552dd10f7af3e562543b48b8d8aa396a9abcecae0630b19f5156bb2b9fda10a2bd6073dc20fcbad WHIRLPOOL 489cfd7da5f8c97a396c35868096b48f71683e8ad9948fa4a13e3b2dd06f79290601953f5005fa47bc9f68b23add48e3b8757b348262b490ea33ac51e439bdb8
+MISC metadata.xml 187 SHA256 773142fc211f4f8cd167704604281cbf366eabef6751c52a2895f63e9761a5a2 SHA512 81ef1f7d248dbdf4183b6700885e86071cee75bc1b69c3ed590c18193743da2562be527f212f088fe8ae9242b0aaaf7907912badae1264f14c2f5dde619c3fba WHIRLPOOL 32c1d67c8a74e4f3606e5aedc066ea7cdf09292beea0574c25d7448294b42ee9146a7724fcb9a7da04558e55c07619702e38e90656b962638cf747cb2c67ede3
diff --git a/dev-python/passlib/metadata.xml b/dev-python/passlib/metadata.xml
new file mode 100644
index 0000000..d034107
--- /dev/null
+++ b/dev-python/passlib/metadata.xml
@@ -0,0 +1,7 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<longdescription lang="en">
+</longdescription>
+</pkgmetadata>
+
diff --git a/dev-python/passlib/passlib-1.3.1.ebuild b/dev-python/passlib/passlib-1.3.1.ebuild
index eda6d5c..661ea08 100644
--- a/dev-python/passlib/passlib-1.3.1.ebuild
+++ b/dev-python/passlib/passlib-1.3.1.ebuild
@@ -1,14 +1,13 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
# Ebuild generated by g-pypi 0.2.2 (rev. 214)
EAPI=3
-RESTRICT_PYTHON_ABIS="3.*"
+#RESTRICT_PYTHON_ABIS="3.*"
inherit distutils
-
DESCRIPTION="comprehensive password hashing framework supporting over 20 schemes"
HOMEPAGE="http://code.google.com/p/passlib/"
SRC_URI="mirror://pypi/${PN}/${P}.tar.gz"
@@ -18,7 +17,7 @@ SLOT="0"
IUSE="test doc"
DEPEND="dev-python/setuptools
test? ( dev-python/nose )"
-
+RDEPEND=""
src_install() {
distutils_src_install
@@ -31,4 +30,3 @@ src_install() {
src_test() {
PYTHONPATH=. "${python}" setup.py nosetests || die "tests failed"
}
-