summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 230acbc5..493c824b 100644
--- a/Makefile
+++ b/Makefile
@@ -77,7 +77,7 @@ layout-dirs:
for x in $(KEEP_DIRS) ; do \
test -e $(DESTDIR)$$x/.keep && continue ; \
$(INSTALL_DIR) $(DESTDIR)$$x ; \
- touch $(DESTDIR)$$x/.keep || echo "ignoring touch failure; mounted fs?" ; \
+ touch $(DESTDIR)$$x/.keep || true; \
done
layout-BSD: layout-dirs