aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-10-06 11:02:47 -0400
committerMike Frysinger <vapier@gentoo.org>2015-10-06 11:02:47 -0400
commitb48733ee81b9d68ef1629f772071924142979e31 (patch)
treef48e17c92ee0a9fd7906c17fcb8b2862b73bf74e /setup.py
parenttargets: fix bad set_build_kernel_vars call (diff)
downloadcatalyst-b48733ee81b9d68ef1629f772071924142979e31.tar.gz
catalyst-b48733ee81b9d68ef1629f772071924142979e31.tar.bz2
catalyst-b48733ee81b9d68ef1629f772071924142979e31.zip
lint: clean up superfluous parens
These don't need the parens, so omit them. In the case of setup.py, we were expecting a print function, not a keyword, so make sure to import that module.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e4569eef..a875db1e 100755
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
"""Catalyst is a release building tool used by Gentoo Linux"""
+from __future__ import print_function
import codecs as _codecs
from distutils.core import setup as _setup, Command as _Command