aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvolpino <fox91@anche.no>2012-07-07 18:09:14 +0200
committervolpino <fox91@anche.no>2012-07-07 18:09:14 +0200
commit03cf3b90a4c349e904ac2608675fcefe93887afe (patch)
tree79d267268053d3951adfa85edc51e108f34aad5f /setup.py
parenteuscanwww: Changing RefreshPackageQuery.query to ForeignKey (diff)
downloadeuscan-03cf3b90a4c349e904ac2608675fcefe93887afe.tar.gz
euscan-03cf3b90a4c349e904ac2608675fcefe93887afe.tar.bz2
euscan-03cf3b90a4c349e904ac2608675fcefe93887afe.zip
euscanwww: Upgraded to Celery 3.0 and fixed scan_portage
Fixed TaskSet calls and synchronous stuff. Everything should be deadlock safe Signed-off-by: volpino <fox91@anche.no>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2954d54..e9aeb1b 100755
--- a/setup.py
+++ b/setup.py
@@ -90,7 +90,7 @@ setup(
install_requires=[
'Django==1.4', 'django-annoying==0.7.6', 'South==0.7.4',
'django-piston==0.2.3', 'BeautifulSoup==3.2.1', 'matplotlib==1.1.0',
- 'django-celery==2.5.5', 'django-registration==0.8',
+ 'django-celery==3.0.0', 'django-registration==0.8',
'python-ldap==2.4.10', 'django-auth-ldap==1.1',
],
package_dir={'': 'pym'},