aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvolpino <fox91@anche.no>2012-06-12 13:39:05 +0200
committervolpino <fox91@anche.no>2012-06-12 13:39:05 +0200
commit7367596e33e622a50b76e9ad4c7b87fda8f7457f (patch)
tree75192f159ca66423012eab92b84b1724a2d650b4 /setup.py
parenteuscanwww: Removed useless purge tasks, some error handling (diff)
downloadeuscan-7367596e33e622a50b76e9ad4c7b87fda8f7457f.tar.gz
euscan-7367596e33e622a50b76e9ad4c7b87fda8f7457f.tar.bz2
euscan-7367596e33e622a50b76e9ad4c7b87fda8f7457f.zip
euscanwww: Added LDAP login
Needs testing and the settings must be changed to use the gentoo ldap server Signed-off-by: volpino <fox91@anche.no>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 6 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index c6adb5f..2954d54 100755
--- a/setup.py
+++ b/setup.py
@@ -87,10 +87,12 @@ setup(
'https://github.com/iksaif/euscan/tarball/' +
('master' if __version__ == '9999' else ('euscan-%s' % __version__))
),
- install_requires=['Django==1.4', 'django-annoying==0..7.6', 'South==0.7.4',
- 'django-piston==0.2.3', 'BeautifulSoup==3.2.1',
- 'matplotlib==1.1.0', 'django-celery==2.5.5',
- 'django-registration==0.8'],
+ install_requires=[
+ 'Django==1.4', 'django-annoying==0.7.6', 'South==0.7.4',
+ 'django-piston==0.2.3', 'BeautifulSoup==3.2.1', 'matplotlib==1.1.0',
+ 'django-celery==2.5.5', 'django-registration==0.8',
+ 'python-ldap==2.4.10', 'django-auth-ldap==1.1',
+ ],
package_dir={'': 'pym'},
packages=packages,
package_data={},