summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'trunk/app-text/voikko/voikko-9999.ebuild')
-rw-r--r--trunk/app-text/voikko/voikko-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/trunk/app-text/voikko/voikko-9999.ebuild b/trunk/app-text/voikko/voikko-9999.ebuild
index 46ce710..8500a21 100644
--- a/trunk/app-text/voikko/voikko-9999.ebuild
+++ b/trunk/app-text/voikko/voikko-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
@@ -23,19 +23,19 @@ RDEPEND="${DEPEND}"
src_unpack() {
subversion_src_unpack
- cd ${S}
+ cd "${S}"
eautoreconf
}
src_compile() {
- econf --with-malaga-path=${ROOT}/usr/ \
- --with-dictionary-path=${ROOT}/usr/lib/suomi-malaga/ \
+ econf --with-malaga-path=/usr/ \
+ --with-dictionary-path=/usr/lib/suomi-malaga/ \
|| die "econf failed"
emake || die "emake failed"
}
src_install() {
emake DESTDIR="${D}" install || die "install failed"
- dodoc README TODO
+ dodoc README TODO || die "docs missing"
}