aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'usr/share/vdr/rcscript')
-rw-r--r--usr/share/vdr/rcscript/Makefile2
-rw-r--r--usr/share/vdr/rcscript/post-start-05-plugins.sh1
-rw-r--r--usr/share/vdr/rcscript/post-start-50-svdrp.sh1
-rw-r--r--usr/share/vdr/rcscript/post-stop-05-plugins.sh1
-rw-r--r--usr/share/vdr/rcscript/pre-start-10-chuid.sh2
-rw-r--r--usr/share/vdr/rcscript/pre-start-20-dvb-device.sh2
-rw-r--r--usr/share/vdr/rcscript/pre-start-30-parameter.sh2
-rw-r--r--usr/share/vdr/rcscript/pre-start-40-config-files.sh2
-rw-r--r--usr/share/vdr/rcscript/pre-start-45-locales.sh1
-rw-r--r--usr/share/vdr/rcscript/pre-start-45-nptl-check.sh2
-rw-r--r--usr/share/vdr/rcscript/pre-start-50-shutdown.sh1
-rw-r--r--usr/share/vdr/rcscript/pre-start-60-check-syslog-errors.sh1
-rw-r--r--usr/share/vdr/rcscript/pre-start-95-plugins.sh1
-rw-r--r--usr/share/vdr/rcscript/pre-start-98-wait-conditions.sh2
-rw-r--r--usr/share/vdr/rcscript/pre-stop-95-plugins.sh1
-rw-r--r--usr/share/vdr/rcscript/watchdog-restart-20-modules.sh1
16 files changed, 7 insertions, 16 deletions
diff --git a/usr/share/vdr/rcscript/Makefile b/usr/share/vdr/rcscript/Makefile
index 322e77a..529bcae 100644
--- a/usr/share/vdr/rcscript/Makefile
+++ b/usr/share/vdr/rcscript/Makefile
@@ -1,5 +1,3 @@
-# $Id$
-
SHELL = /bin/bash
MYDIR = $(DESTDIR)/usr/share/vdr/rcscript
diff --git a/usr/share/vdr/rcscript/post-start-05-plugins.sh b/usr/share/vdr/rcscript/post-start-05-plugins.sh
index 3e20099..615da5b 100644
--- a/usr/share/vdr/rcscript/post-start-05-plugins.sh
+++ b/usr/share/vdr/rcscript/post-start-05-plugins.sh
@@ -1,4 +1,3 @@
-# $Id$
addon_main() {
loop_all_plugins plugin_post_vdr_start
diff --git a/usr/share/vdr/rcscript/post-start-50-svdrp.sh b/usr/share/vdr/rcscript/post-start-50-svdrp.sh
index d6038f2..f5fa281 100644
--- a/usr/share/vdr/rcscript/post-start-50-svdrp.sh
+++ b/usr/share/vdr/rcscript/post-start-50-svdrp.sh
@@ -1,4 +1,3 @@
-# $Id$
include rc-functions
diff --git a/usr/share/vdr/rcscript/post-stop-05-plugins.sh b/usr/share/vdr/rcscript/post-stop-05-plugins.sh
index b9e66ad..f9ce501 100644
--- a/usr/share/vdr/rcscript/post-stop-05-plugins.sh
+++ b/usr/share/vdr/rcscript/post-stop-05-plugins.sh
@@ -1,4 +1,3 @@
-# $Id$
addon_main() {
loop_all_plugins plugin_post_vdr_stop
diff --git a/usr/share/vdr/rcscript/pre-start-10-chuid.sh b/usr/share/vdr/rcscript/pre-start-10-chuid.sh
index 42a8e93..56a8c3b 100644
--- a/usr/share/vdr/rcscript/pre-start-10-chuid.sh
+++ b/usr/share/vdr/rcscript/pre-start-10-chuid.sh
@@ -1,4 +1,4 @@
-# $Id$
+
addon_main() {
yesno "${START_VDR_AS_ROOT}" && return 0
diff --git a/usr/share/vdr/rcscript/pre-start-20-dvb-device.sh b/usr/share/vdr/rcscript/pre-start-20-dvb-device.sh
index 4fa4b68..179e849 100644
--- a/usr/share/vdr/rcscript/pre-start-20-dvb-device.sh
+++ b/usr/share/vdr/rcscript/pre-start-20-dvb-device.sh
@@ -1,4 +1,4 @@
-# $Id$
+
check_dvbdevice() {
[ -e /dev/dvb/adapter0/frontend0 ] || return 1
return 0
diff --git a/usr/share/vdr/rcscript/pre-start-30-parameter.sh b/usr/share/vdr/rcscript/pre-start-30-parameter.sh
index 9812f48..84ffdad 100644
--- a/usr/share/vdr/rcscript/pre-start-30-parameter.sh
+++ b/usr/share/vdr/rcscript/pre-start-30-parameter.sh
@@ -1,4 +1,4 @@
-# $Id$
+
include rc-functions
addon_main() {
diff --git a/usr/share/vdr/rcscript/pre-start-40-config-files.sh b/usr/share/vdr/rcscript/pre-start-40-config-files.sh
index a06d6ac..07eeca6 100644
--- a/usr/share/vdr/rcscript/pre-start-40-config-files.sh
+++ b/usr/share/vdr/rcscript/pre-start-40-config-files.sh
@@ -1,4 +1,4 @@
-# $Id$
+
include commands-functions
addon_main() {
diff --git a/usr/share/vdr/rcscript/pre-start-45-locales.sh b/usr/share/vdr/rcscript/pre-start-45-locales.sh
index 6252a3a..484e4b7 100644
--- a/usr/share/vdr/rcscript/pre-start-45-locales.sh
+++ b/usr/share/vdr/rcscript/pre-start-45-locales.sh
@@ -1,4 +1,3 @@
-# $Id$
# disable all locale settings from the system
# mostly used to get away from utf8 if vdr does
diff --git a/usr/share/vdr/rcscript/pre-start-45-nptl-check.sh b/usr/share/vdr/rcscript/pre-start-45-nptl-check.sh
index e97b1d7..edea00d 100644
--- a/usr/share/vdr/rcscript/pre-start-45-nptl-check.sh
+++ b/usr/share/vdr/rcscript/pre-start-45-nptl-check.sh
@@ -1,4 +1,4 @@
-# $Id$
+
addon_main() {
if yesno "${FORCE_OLD_THREADS:-no}"; then
# Test wheather force of old pthreads will work
diff --git a/usr/share/vdr/rcscript/pre-start-50-shutdown.sh b/usr/share/vdr/rcscript/pre-start-50-shutdown.sh
index 29c1dee..7e6d5d7 100644
--- a/usr/share/vdr/rcscript/pre-start-50-shutdown.sh
+++ b/usr/share/vdr/rcscript/pre-start-50-shutdown.sh
@@ -1,4 +1,3 @@
-# $Id$
addon_main() {
include shutdown-functions
diff --git a/usr/share/vdr/rcscript/pre-start-60-check-syslog-errors.sh b/usr/share/vdr/rcscript/pre-start-60-check-syslog-errors.sh
index d7b11e3..165d3b8 100644
--- a/usr/share/vdr/rcscript/pre-start-60-check-syslog-errors.sh
+++ b/usr/share/vdr/rcscript/pre-start-60-check-syslog-errors.sh
@@ -1,3 +1,4 @@
+
addon_main() {
yesno "${CHECK_SYSLOG_ERRORS:-yes}" || return 0
diff --git a/usr/share/vdr/rcscript/pre-start-95-plugins.sh b/usr/share/vdr/rcscript/pre-start-95-plugins.sh
index 227e676..bbe48f5 100644
--- a/usr/share/vdr/rcscript/pre-start-95-plugins.sh
+++ b/usr/share/vdr/rcscript/pre-start-95-plugins.sh
@@ -1,4 +1,3 @@
-# $Id$
addon_main() {
loop_all_plugins plugin_pre_vdr_start
diff --git a/usr/share/vdr/rcscript/pre-start-98-wait-conditions.sh b/usr/share/vdr/rcscript/pre-start-98-wait-conditions.sh
index bed8120..4097d98 100644
--- a/usr/share/vdr/rcscript/pre-start-98-wait-conditions.sh
+++ b/usr/share/vdr/rcscript/pre-start-98-wait-conditions.sh
@@ -1,4 +1,4 @@
-# $Id$
+
addon_main() {
local exitcode=0
if [ "${waitconditions}" ]; then
diff --git a/usr/share/vdr/rcscript/pre-stop-95-plugins.sh b/usr/share/vdr/rcscript/pre-stop-95-plugins.sh
index 3a203bd..0474a6e 100644
--- a/usr/share/vdr/rcscript/pre-stop-95-plugins.sh
+++ b/usr/share/vdr/rcscript/pre-stop-95-plugins.sh
@@ -1,4 +1,3 @@
-# $Id$
addon_main() {
loop_all_plugins plugin_pre_vdr_stop
diff --git a/usr/share/vdr/rcscript/watchdog-restart-20-modules.sh b/usr/share/vdr/rcscript/watchdog-restart-20-modules.sh
index e74ed86..c70c8cc 100644
--- a/usr/share/vdr/rcscript/watchdog-restart-20-modules.sh
+++ b/usr/share/vdr/rcscript/watchdog-restart-20-modules.sh
@@ -1,4 +1,3 @@
-# $Id$
#
# Reload modules on a watchdogrestart