aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--meson.build2
-rw-r--r--porting.h2
-rwxr-xr-xtests/source/dotest2
3 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 255107b..c91bb64 100644
--- a/meson.build
+++ b/meson.build
@@ -56,7 +56,7 @@ foreach x : [
endforeach
configure_file(
- output : 'probes.h',
+ output : 'config.h',
configuration : probe_results,
)
diff --git a/porting.h b/porting.h
index 61018fb..1ace55e 100644
--- a/porting.h
+++ b/porting.h
@@ -11,7 +11,7 @@
#ifndef _PORTING_H
#define _PORTING_H
-#include "probes.h"
+#include "config.h"
#define ARRAY_SIZE(arr) (sizeof(arr) / sizeof(*arr))
diff --git a/tests/source/dotest b/tests/source/dotest
index cc278a5..c97e8cb 100755
--- a/tests/source/dotest
+++ b/tests/source/dotest
@@ -5,7 +5,7 @@
findfiles() {
find "${top_srcdir}" \
'(' -type d -a '(' -name .git -o -name autotools ')' -prune ')' \
- -o '(' '(' -name '*.[ch]' -a ! -name 'probes.h' ')' -print0 ')'
+ -o '(' '(' -name '*.[ch]' -a ! -name 'config.h' ')' -print0 ')'
}
#