aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2019-12-29 13:35:01 +0100
committerFabian Groffen <grobian@gentoo.org>2019-12-29 13:35:01 +0100
commitf4dbe34b34cb5bb9ce049ad9c8ac27f09a03c549 (patch)
treeaeb7ec7196759ded6f37457133c091d40858c272 /configure
parentqlist: add support for listing contents from binpkgs (diff)
downloadportage-utils-f4dbe34b34cb5bb9ce049ad9c8ac27f09a03c549.tar.gz
portage-utils-f4dbe34b34cb5bb9ce049ad9c8ac27f09a03c549.tar.bz2
portage-utils-f4dbe34b34cb5bb9ce049ad9c8ac27f09a03c549.zip
buildsys: regen after configure.ac change
Signed-off-by: Fabian Groffen <grobian@gentoo.org>
Diffstat (limited to 'configure')
-rwxr-xr-xconfigure17
1 files changed, 16 insertions, 1 deletions
diff --git a/configure b/configure
index 0bb18e84..360cfb18 100755
--- a/configure
+++ b/configure
@@ -1770,6 +1770,7 @@ infodir
docdir
oldincludedir
includedir
+runstatedir
localstatedir
sharedstatedir
sysconfdir
@@ -1859,6 +1860,7 @@ datadir='${datarootdir}'
sysconfdir='${prefix}/etc'
sharedstatedir='${prefix}/com'
localstatedir='${prefix}/var'
+runstatedir='${localstatedir}/run'
includedir='${prefix}/include'
oldincludedir='/usr/include'
docdir='${datarootdir}/doc/${PACKAGE_TARNAME}'
@@ -2111,6 +2113,15 @@ do
| -silent | --silent | --silen | --sile | --sil)
silent=yes ;;
+ -runstatedir | --runstatedir | --runstatedi | --runstated \
+ | --runstate | --runstat | --runsta | --runst | --runs \
+ | --run | --ru | --r)
+ ac_prev=runstatedir ;;
+ -runstatedir=* | --runstatedir=* | --runstatedi=* | --runstated=* \
+ | --runstate=* | --runstat=* | --runsta=* | --runst=* | --runs=* \
+ | --run=* | --ru=* | --r=*)
+ runstatedir=$ac_optarg ;;
+
-sbindir | --sbindir | --sbindi | --sbind | --sbin | --sbi | --sb)
ac_prev=sbindir ;;
-sbindir=* | --sbindir=* | --sbindi=* | --sbind=* | --sbin=* \
@@ -2248,7 +2259,7 @@ fi
for ac_var in exec_prefix prefix bindir sbindir libexecdir datarootdir \
datadir sysconfdir sharedstatedir localstatedir includedir \
oldincludedir docdir infodir htmldir dvidir pdfdir psdir \
- libdir localedir mandir
+ libdir localedir mandir runstatedir
do
eval ac_val=\$$ac_var
# Remove trailing slashes.
@@ -2401,6 +2412,7 @@ Fine tuning of the installation directories:
--sysconfdir=DIR read-only single-machine data [PREFIX/etc]
--sharedstatedir=DIR modifiable architecture-independent data [PREFIX/com]
--localstatedir=DIR modifiable single-machine data [PREFIX/var]
+ --runstatedir=DIR modifiable per-process data [LOCALSTATEDIR/run]
--libdir=DIR object code libraries [EPREFIX/lib]
--includedir=DIR C header files [PREFIX/include]
--oldincludedir=DIR C header files for non-gcc [/usr/include]
@@ -3591,6 +3603,7 @@ as_fn_append ac_func_list " vasnprintf"
as_fn_append ac_header_list " features.h"
as_fn_append ac_func_list " snprintf"
as_fn_append ac_header_list " crtdefs.h"
+as_fn_append ac_func_list " fmemopen"
as_fn_append ac_func_list " scandirat"
# Check that the precious variables saved in the cache have kept the same
# value.
@@ -34405,6 +34418,8 @@ CC=$lt_save_CC
+
+
# Check whether --with-eprefix was given.
if test "${with_eprefix+set}" = set; then :
withval=$with_eprefix;